Airport express and Netgear N600 Dual band

Discussion in 'Mac Accessories' started by Laksorama, Jan 25, 2012.

  1. Laksorama macrumors newbie

    Joined:
    Jan 25, 2012
    #1
    Hi guys


    I just bought an Netgear N600 router and an Airport Express.
    I want to use the Netgear router as my primary router, and i want to extend my wireless connection with the AE with ethernet connection.

    Now the problem is i dont know how to configure the router settings..
    The netgear router i havent configured, and with AE i tried to run the default setup to extend a network, that didn't work. and i tried to put it in bridge mode manually and give it same SSID, password etc. as the netgear router.

    I am able to connect to the AE but i am unable to connect to the internet.

    Im quite a noob when it comes to network configuration, but my guess is the netgear router isnt configured properly, since its running 2 networks(2,4Ghz & 5Ghz)..


    Thank you
    Leon
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
  3. Laksorama thread starter macrumors newbie

    Joined:
    Jan 25, 2012
    #3
    Oh yes that is what i am trying to do, sorry for the mistype.

    That is how the AE is configured now, but it doesent work.


    Leon
     
  4. jordan31 macrumors newbie

    Joined:
    Jun 21, 2012
    Location:
    Scotland
    #4
    Hi did you ever resolve this problem? I am in the same boat here. Want to set up a roaming network with a non-apple router.
     

Share This Page