AIrport express error -4

Discussion in 'Macintosh Computers' started by genepope, Jul 22, 2004.

  1. genepope macrumors newbie

    Jul 22, 2004
    Got my airport express. Try to login in with password "public" and all I get is error -4. Tried soft and hard resets, shuttgin off airport extreme, from Mac or PC, still the same. What's up?
  2. Alfie macrumors member

    Feb 22, 2004
    South Dakota
    Just got my Airport Express today and I had the same error message. After trying several ideas, I finally got the AE to accept changes by plugging my laptop directly into my network. In other words, I plugged my ibook into my switch directly and then ran through the set up. After saving my configuration, I disconnected the ethernet cable and everything has been fine since. I don't know why I needed to be "wired" to do the initial config, but, hey, at least it worked.

  3. PHARAOHk macrumors regular

    Feb 19, 2003
    Did you read the manual or use the setup assistant?

Share This Page