Airport Extreme (5th Generation) will not allow my wireless Windows machines to conne

Discussion in 'Mac Accessories' started by cryptik135, May 18, 2012.

  1. cryptik135 macrumors newbie

    Joined:
    May 18, 2012
    #1
    I copied this from Apple Support Community, still having these issue with no response from the Apple Forum (https://discussions.apple.com/message/18284597#18284597):

    Hi,

    Just bought an Airport Extreme (5th Generation, Firmware 7.6.1) recently and am trying to connect some Windows 7 Pro SP 1 (all the latest updates) machines via wireless and it is failing.

    The symptoms are as follows:

    I have a strong signal, Windows reports being connected (yes I have entered the correct WPA2 password)
    IPv4 Connectivity intially says: "Internet", but then starts to cycle through "Internet" and "No internet access" every few seconds

    My Airport Extreme is set to WPA2 Security and the wireless adapters I have all support WPA2 (although I've tried WPA/WPA2 and no security at all with the same results above).

    Also on the Airport Extreme I've tried separating out the 2.4 and 5 Ghz bands with different names and still the same as above results.

    I have reset my cable modem, then the Airport Extreme (a number of times).

    Eveny factory reset the Airport Extreme, to no avail., even tried to connect windows wirelessly directly after that reset, nothing, still cycling.

    Funny enough, I did have success when connecting to the AirPort Extreme Guest Network (WPA2 Wireless Security) that I created without a single change and it works (and then switch back to the main wireless network and the cycling problem returns).

    Worse yet one of the Windows boxes is a Late Model 2009 MacBookPro 5,3 which I have Boot Camp installed (with all the latest drivers), which uses the Broadcom BCM43xx chips (the one that came standard built in on the Mac), it also exihibts the same problem!

    The other Windows box is a Dell Inspiron 531 S with a USB Wireless adapter, of which I've tried 4 different USB wireless adapters running the latest drivers:
    LinkSys AE1000 USB Dual Band N Adapter
    MediaLink MWN-USB150N USB N Adapter
    Belkin F5D8052v4 USB N Adapter
    Tenda W311U USB N Adapter

    I also have couple other no-name computers (home built) running Windows 7 Pro SP1 that have the same problem.

    At first I thought I had a faulty Airport Extreme when this happened, I subsequently returned the first one and got another, still the same problem...

    On the Windows settings:
    I have disabled all firewalls, anit-virus, anything else I could think of that would block anything.
    I also disabled IPv6 on some advice from some googling I did.
    I set the Windows settings to a Static IP
    I hardcoded the DNS servers to my ISPs
    Reset the Wireless adapter many times.
    Flushed the DNS cache
    ... so on ...

    Still no joy over wireless.

    Funny enough, I did another experiment, I had an old Airport Express (wireless g version) that I hooked up via an ethernet cable to the Airport Extreme, made it into a an access point with WPA2 security (different SSID name). I made sure there were no channel conflicts and disabled the DHCP server on the Airport Express (making the main Airport Extreme issue IPs).

    SURPRISE, I get connected, and a steady Internet connection with the same windows machines, very strange at this point (since the Airport Express is just a pass through), but not an ideal setup, wish I could just have the Airport Extreme handle the Windows machines... using this setup all the machines I have problems with suddenly work!

    I did call Apple support (case# 303260333) early on going through all of these steps talked about above (less hooking up the Airport Express) and at the end of the call, they suggested talking to "Microsoft Windows Engineers", not sure I want to do that when there is nothing out of the ordinary about my setup.

    All my other devices work fine (iPhone (s), iPad (s), MacBook Pro (OS X, Only not bootcamp), Blackberry, WD TV Live, ... ), wired or wireless.

    Even the Windows boxes I have, that exihibit the problem, work if they are hardwired to the Airport Extreme (not ideal for me to wire all these machines).

    I guess I am just stumped at this point looking for any suggestions?
     
  2. psxguru macrumors 6502a

    Joined:
    May 19, 2006
    #2
    What radio modes are you using?

    Assuming you're using the airport utility on the Mac, hold down option before clicking on radio modes to give the full list of combinations.

    Maybe windows doesn't like a particular combination?
     
  3. cryptik135, May 21, 2012
    Last edited: May 23, 2012

    cryptik135 thread starter macrumors newbie

    Joined:
    May 18, 2012
    #3
    Radio Modes

    Hi psxguru,

    Thanks for the reply.

    Yes I have tried various combinations of radio modes with the same results.

    I have also captured the logs for a particular computer when it tries to connect wirelessly:

    May 21 09:14:12 Severity:5 Associated with station c8:3a:35:c3:2b:d6
    May 21 09:14:12 Severity:5 Installed unicast CCMP key for supplicant c8:3a:35:c3:2b:d6
    May 21 09:14:12 Severity:5 Disassociated with station c8:3a:35:c3:2b:d6
    May 21 09:14:13 Severity:5 Rotated CCMP group key.

    These 4 log entries will repeat endlessly in the log for the computers in question.
     
  4. cryptik135 thread starter macrumors newbie

    Joined:
    May 18, 2012
    #4
    Workaround

    Update:

    I've given up!

    I went and purchased a $19.99 D-Link wireless N router, hooked this to the Airport Extreme via an ethernet cable and effectively made the D-Link router an access point (with a different SSID and Channel). The Windows 7 PCs connect just fine to the D-Link router wirelessly and aquire an IP address from the Airport Extreme . The PCs are happy campers with the D-Link router and all the same hardware (USB Wireless Adpaters) listed in my previous post connect wirelessly using WPA2 Personal (no special changes to Windows 7 IP settings). It seems really bad that the Airport Extreme Hardware and Software simply cannot and does not work and a $19.99 router does, I think Apple better go back to their engineering department and take a second look at this.

    I have read many more folks are having the same/similiar issues, I just wonder why this has not been addressed by Apple yet?
     
  5. brentsg macrumors 68040

    Joined:
    Oct 15, 2008
    #5
    Absolutely zero problems here with AEBS and many Windows machines, from XP to 7. So the cannot and will not piece is perhaps an overstatement.
     

Share This Page