Airport Extreme + Airport Express + Verizon DSL = Pulling my hair out

Discussion in 'Mac Accessories' started by craiginbminor, Jun 19, 2007.

  1. craiginbminor macrumors newbie

    Joined:
    Oct 22, 2006
    #1
    Hey everybody,

    I'm hoping somebody will be able to help me figure this out. It could be a very simple solution, but I've just about had it with guessing, so here we go:

    I've been using Verizon DSL in the house and an (older) airport extreme base station now for about 4 years - it's a pretty simple set up; the Verizon DSL Westell modem is attached via ethernet cable to the extreme's WAN port, and i have an eMac hooked up to the extreme's LAN port right next to it, as well as a printer attached by USB. We have two macbook pros in the house - one upstairs and one downstairs, that both take the wireless signal.

    However, the reception downstairs is horrible, so today I went and bought an Airport express to increase the range. It's been 6 hours and I'm about to pull my hair out.

    Here's the problem: I get internet. I've completely tested and retested the DSL going straight direct into the eMac, and it works perfectly. However, both of my Airports are screwed up now -- none of them transmit the router signal - I've tried just about everything now, and I'm starting to think it has something to do with my settings. I'm hoping that someone will be able to take me from step one in order to fix this problem. I did a hard reset on both airports so all my old settings are gone.

    What I'm trying to achieve is to have my Airport Extreme hooked into the DSL modem upstairs, LAN'd to the eMac, and then downstairs, I want to have my Express amplifying the signal. I've tried all the utilities, and Airport setup to no avail. At this point, my airport extreme doesn't even recognize the modem in the WAN port and the setup utility says "there is nothing plugged in to WAN".
     
  2. BLG macrumors newbie

    Joined:
    Jun 30, 2007
    #2
    I am having a similar probelm. Apple blames Verizon's ADSL modem , Verizon says "no", funny thing though the IMAC plus 2-PC's work well with Linksys system. Did you resolve your issue?
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    I would suggest trying to roll back.

    1) Unplug both Airports.

    2) Unplug the modem (from power and the LAN) and let it have a minute, and then plug it back in to power but not the LAN. Give it a minute.

    3) Now plug the AEBS only back into the system, and try to get it running like it was, using the setup assistants.

    Try to get back to your original setup without the AirEx.

    Once you get there, let's figure out how to get the Airport Express working.
     

Share This Page