AirPort Extreme Base station not showing HDD drive contents

Discussion in 'Mac Basics and Help' started by atMac, Jul 6, 2012.

  1. atMac, Jul 6, 2012
    Last edited: Jul 6, 2012

    atMac macrumors 6502

    Joined:
    Jun 20, 2011
    #1
    I have a USB drive hooked up to my AEBS via USB. the station finds the drive and shows the free content in the Utility, but when i navigate to it from Finder it shows a folder for it, but never populates the folder with the drives contents.

    Any ideas? It's formatted in Extended Journaled and shows up when plugged into my notebook.


    EDIT: THink I figured it out i had to change from account access to a Disk password
     
  2. Lance-AR macrumors 6502

    Joined:
    May 7, 2012
    Location:
    Little Rock, AR
    #2
    Try giving it more time. It will show up as empty while it loads the contents. I really wish finder had some indication of network activity.
     
  3. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #3
    This pikes my interest as I have tried to solve this very issue but failed numerous times.

    I have tried several things including formatting the drive several times and even play with AEBS settings.
     

Share This Page