Airport Extreme not liking certain websites

Discussion in 'Macintosh Computers' started by munkystuff, Feb 12, 2004.

  1. munkystuff macrumors newbie

    Feb 12, 2004

    I recently upgraded to the Pipex Xtreme Solo service (UK) and have no problem using the following equipment with the service:

    AMX-64 Router from (

    Everything connects fine.

    When I try to use the Airport Extreme base unit, I can only access certain websites.....
    I can't access one of my internet banking sites (although I can access another internet banking site)....
    Cannot get into
    There are some others, but can access most sites that I have tried.
    ISync will not work...the log says that I have no connection to the internet...

    I have rebooted the base unit (holding reset for 5 secs etc.)...I have tried changing the password (from WPA to 40-bit WEP)....

    I have even gone back to scratch and reinstalled the ADSL service in the router (again, I am actually writing this whilst on a direct link (I need to use Isync!)...

    Any help would be greatly appreciated, I have been looking over several boards and help sites and cannot find any answers!

    Cheers, Michael
  2. tomf87 macrumors 65816


    Sep 10, 2003

Share This Page