Airport extreme refuses to route to anything but Apple products?

Discussion in 'Mac Accessories' started by mellofello, Jul 17, 2012.

  1. mellofello macrumors 65816

    Joined:
    Feb 1, 2011
    #1
    Has anyone ever had this happen to them?

    My 2006 extreme has decided to not let anything not made by apple connect or pull an ip. In my household I have 2 macbook pros, 1 imac, 1 ipad, 2 iphones, and one mac pro which function flawlessly. When I attempt to get online with my xbox, ps3, company android phone, or work windows laptop I get nothing. The Ps3, and xbox get past authentication, but time out with no ip. My windows computer just retries over and over to reconnect.

    I have reset the router to factory settings twice. It seems to make no difference. I tried running cat 5 to my pc, and game systems with no change.

    I'm stumped. I know everything is fine since my Apple stuff works perfectly. Any ideas on what could cause this?
     
  2. Lance-AR macrumors 6502

    Joined:
    May 7, 2012
    Location:
    Little Rock, AR
    #2
    Are you using all of your DHCP range? Turn off some of your Apple gear and reboot the Airport.
     
  3. mellofello thread starter macrumors 65816

    Joined:
    Feb 1, 2011
    #3
    I completely reset the airport back to factory settings twice, and still no route.
     

Share This Page