AirPort Extreme + sbg6580 bridge mode

hexon

macrumors member
Original poster
Oct 19, 2011
31
1

hexon

macrumors member
Original poster
Oct 19, 2011
31
1
Does this help? If you can't figure it out after this try posting in the DSLreports forums.

http://www.dslreports.com/
Unfortunately no. Part of the problem is that they just updated their firmware so it's impossible to directly follow any of the current guides out there. I've gone as far as putting the MAC address for the airport's ethernet, 2.4 ghz, and 5 ghz into MAC pass through, placing the gateway mode to bridge, turning off wifi radio and wifi network, and turning off DHCP. After nothing works I always have to reset the modem in order to get back into the admin page to change stuff.
 

Weaselboy

Moderator
Staff member
Jan 23, 2005
30,454
10,261
California
Unfortunately no. Part of the problem is that they just updated their firmware so it's impossible to directly follow any of the current guides out there. I've gone as far as putting the MAC address for the airport's ethernet, 2.4 ghz, and 5 ghz into MAC pass through, placing the gateway mode to bridge, turning off wifi radio and wifi network, and turning off DHCP. After nothing works I always have to reset the modem in order to get back into the admin page to change stuff.
Ahhh... I see. There is a Moto specific forum at DSL reports. Try posting there and maybe specify in the title it seems different with the new firmware.

http://www.dslreports.com/forum/motorola
 

hexon

macrumors member
Original poster
Oct 19, 2011
31
1
Figured it out! The new firmware for the sbg6580 actually makes it easier to set up bridge mode. You only need to turn off the wifi radio and set the gateway mode to bridged. The problem was that the airport extreme's default settings were bridged mode. I changed it to DHCP and NAT and it worked.
 

Weaselboy

Moderator
Staff member
Jan 23, 2005
30,454
10,261
California
Figured it out! The new firmware for the sbg6580 actually makes it easier to set up bridge mode. You only need to turn off the wifi radio and set the gateway mode to bridged. The problem was that the airport extreme's default settings were bridged mode. I changed it to DHCP and NAT and it worked.
Oh good! Glad you got it worked out. :)
 

Fletchlives

macrumors newbie
Jan 28, 2014
1
0
AirPort Extreme + sbg6580 bridge mode

Hey Hexon, I'm having the exact same issue right now. I've had to keep resetting the Motorola over and over again.

Can you quickly do a breakdown of the steps to solve it? That would be awesome.

Thanks!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.