Airport Extreme with Time Capsule as an extender And Surboard sb6141 Modem Problem

Discussion in 'Mac Accessories' started by johnnytheg, Jan 14, 2015.

  1. johnnytheg macrumors newbie

    Joined:
    Jan 14, 2015
    #1
    Hello all,

    I have had a working wifi network for the past several years utilizing an airport extreme as my base station with my TIme Capsule in the bedroom functioning as my extender. With my old Time Warner Cable modem, everything was working great until TWC made me get a new high speed modem. After I got the new modem from them, the wifi was definitely faster in the living room in front of the Airport Extreme, but I had practically no service in the bedroom even though airport utility said the connection for the time capsule was excellent. I got rid of the TWC modem and purchased a Surfboard SB 6141, and I have the same exact problem. Can anyone tell me why this is not working properly? Is this a common issue? Is there anyway I can see if this is a problem that can be fixed?
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    You need to configure one as the router and reconfigure the other as the extender. I recommend using which ever is newer (Time Capsule or Extreme) as the main router.
     
  3. johnnytheg, Jan 14, 2015
    Last edited: Jan 14, 2015

    johnnytheg thread starter macrumors newbie

    Joined:
    Jan 14, 2015
    #3
    The Time Capsule is older by a few months. It is currently configured as the extender and has been functioning as such until the new modem came along. Should I basically rebuild the network and switching them, making the AE as the extender? Is this fairly easy to do? I am a bit a technical dunce.
     
  4. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #4
    Yes. You could use the TC as the main router which would make sense since it has the hard drive inside. I would just factory reset both.
     

Share This Page