AirPort must be toggled off and back on every few minutes

Discussion in 'Mac Basics and Help' started by nagromme, Apr 25, 2007.

  1. nagromme macrumors G5

    nagromme

    Joined:
    May 2, 2002
    #1
    Today, my DSL Internet only works for a few minutes and then all traffic stops until I toggle my Mac's AirPort off and back on again.

    What is the nature of this issue? I remember it happening once before and I don't for the life of me remember what I learned!

    It's not the same as simple interference (like cordless phones) because that makes the AirPort icon in the menu bar actually turn off. In this case, both my Mac and my DSL gateway still show a signal... it's just that no Web pages come up and no email traffic gets through.

    Is this an ISP thing? A DSL modem thing? Any thoughts?

    Thanks for any info.
     
  2. thedude110 macrumors 68020

    thedude110

    Joined:
    Jun 13, 2005
    #2
    So, I know nothing about DSL, but I assume it connects through a phone jack? If so, have you tried multiple phone jacks?

    I ask because I had my cable modem and router hooked up to a cable jack in one room and it kept dropping (the modem itself kept dropping). When I moved the modem and router to a jack in a different part of my house, suddenly no dropping. Who knows why, etc.

    Seems worth a shot if you have more than one phone jack, anyway.
     
  3. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #3
    have you tried to restart your router?
    i'd give that a shot, seems more an ISP/router issue since you're connecting fine.
     
  4. nagromme thread starter macrumors G5

    nagromme

    Joined:
    May 2, 2002
    #4
    Wish I had more than one phone jack :eek:

    I've restarted my Mac first, and will do the router next. Luckily it worked fine for months, I just wish I could remember what the cause was last time. (If I ever knew!)
     

Share This Page