AirPort Not Working in G4 Cube

Discussion in 'Macintosh Computers' started by Horrortaxi, Feb 2, 2004.

  1. Horrortaxi macrumors 68020


    Jul 6, 2003
    Los Angeles
    I just got a "new" G4 Cube. It's running 10.3.2 and 9.2.2. I installed an AirPort card but when I run the AirPort Setup it says I don't have an AirPort card. Neither OS sees it. I've made sure the card is all the way in, zapped PRAM, reset open firmware, made sure all software/firmware is current, repaired permissions, and did a rain dance just for good measure. I swapped the card with the one in my iBook and it worked while the iBook card didn't work in the Cube.

    Is there something else or is this just computer just born to be wired?
  2. Sedulous macrumors 68020


    Dec 10, 2002
    That's strange. I had no problems with installing the airport card in my cube. One thing to look at is the pins on the inside of the card slot... maybe one of them is bent somehow. If not, maybe the wires from the card slot are loose.

    Does the system profiler see the card?
  3. sonofslim macrumors 6502a


    Jun 6, 2003
    you might want to check out i've also got a cube and they've often been very helpful.

Share This Page