Airport Wireless keeps disconnecting?

Jay-Producer

macrumors newbie
Original poster
Nov 29, 2009
8
0
I have had this problem for 1 year now and it is really annoying me. I cant stay on the internet for longer than 5-mins at a time. This is not an exaggeration.

I thought at first there is interference from my cordeless phone. So I switch it off but that doesn't help. Then I thought it was perhaps my Sky box or TV - again neither helps by switching them off. Then I thought it was my mobile, again that didn't help?

Any ideas?
 

Primejimbo

macrumors 68040
Aug 10, 2008
3,295
131
Around
What kind of wireless router do you have? At the time I had an Airport Extreme and I changed the channel from "Automatic" to an actual channel number (I think I picked 5).
Also something else I learned at the Apple Store the other day because I was having issues with mine. Under "Network Preferences" Change the Location at the top from "Automatic" to "Default". I hope this helps.
 

Jay-Producer

macrumors newbie
Original poster
Nov 29, 2009
8
0
Netgear from Sky

Its already set to a location but not a single number: it has the date on it instead.

When I go to network preferences and under 'location' it will allow me to add one but I haven't a clue what to put. i.e. I dont have the option of choosing any number.
 

Primejimbo

macrumors 68040
Aug 10, 2008
3,295
131
Around
Netgear from Sky

Its already set to a location but not a single number: it has the date on it instead.

When I go to network preferences and under 'location' it will allow me to add one but I haven't a clue what to put. i.e. I dont have the option of choosing any number.
Under the Network Preferences you change the word from Automatic to default. For the router I think you need to go under Safari and type in the address bar "192.19XXXX" in the address bar (I can't rememeber off hand what the IP address is for Netgear) and you can change the channel in there someplace.
 

Jay-Producer

macrumors newbie
Original poster
Nov 29, 2009
8
0
Under the Network Preferences you change the word from Automatic to default. For the router I think you need to go under Safari and type in the address bar "192.19XXXX" in the address bar (I can't rememeber off hand what the IP address is for Netgear) and you can change the channel in there someplace.
Thanks, ill give that a go tomorrow and let you know how I got on. I obtained the IP address no problem. Will call crappy Sky customer service team to find out the password to get into the settings.
 

Primejimbo

macrumors 68040
Aug 10, 2008
3,295
131
Around
Thanks, ill give that a go tomorrow and let you know how I got on. I obtained the IP address no problem. Will call crappy Sky customer service team to find out the password to get into the settings.
Normally the sign on name is "admin" and the password is "password" by default.
 

Jay-Producer

macrumors newbie
Original poster
Nov 29, 2009
8
0
Got the password from sky, pretty simple.

Changed to channel 11. I was already on 6. I also changed my network to 'default'.

I'll see how I get on with that.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.