Alarm Doesn’t Vibrate

Discussion in 'Apple Watch' started by Cnasty, Sep 26, 2017.

  1. Cnasty macrumors 68040

    Cnasty

    Joined:
    Jul 2, 2008
    #1
    I get haptic feedback for notifications perfectly. I toggle off the silent mode and the alarm pings.

    I toggle on silent mode and the alarm goes off but there is no vibration it just displays on my screen the alarm is going off but with no vibrations.

    Preliminary google searches says this is a common problem and some have had their watch replaced.

    This is a series 3 SB SS, thanks.
     
  2. Moi Ici macrumors regular

    Joined:
    Sep 21, 2012
    #2
    I’m on series 2 (SS) and I’m getting the vibration/haptic (also keep silent mode on watch and sometimes iPhone also). Maybe it’s the series 3 where this is happening.
     
  3. Cnasty thread starter macrumors 68040

    Cnasty

    Joined:
    Jul 2, 2008
    #3
    I’ve tried it with keeping the silent mode on, off, theater mode on and off and the sounds play for the alarm.

    Go into silent mode, no vibration. Yet works fine for notifications. So odd and wondering if it’s the device or known issue.

    I also restarted phone and watch, no luck.
     
  4. Radeon85, Sep 27, 2017
    Last edited: Sep 27, 2017

    Radeon85 macrumors 6502

    Joined:
    Mar 16, 2012
    Location:
    South Wales, UK
    #4
    I've noticed that if the vibration on the phone alarm is off then this affects the watch as well even if you only set the alarm on the watch and the phone alarm is off.

    If I set the phone alarm to vibration and only set an alarm on the watch, the watch will vibrate as it should.

    Really stupid issue to be honest.
     
  5. matrix07 macrumors 601

    matrix07

    Joined:
    Jun 24, 2010
    #5
    Strange. I don't have to do anything. Just tell Siri "Wake me up at 2:45" and it vibrated at the time. No sound on watch and no sound & vibration from phone.
    My watch is in Silent mode btw.

    watchOS 4 S2 NIKE. iOS 11.0.1 on iPhone 6s.
     
  6. Radeon85 macrumors 6502

    Joined:
    Mar 16, 2012
    Location:
    South Wales, UK
    #6
    Strange, this was a few days ago with the 7+ iOS 11.0 and WatchOS 4 on my S2.

    Will need to try it again with 11.01.
     
  7. Johan61 macrumors newbie

    Joined:
    Sep 23, 2017
    Location:
    Genk, Belgium
    #7
    #2
    Hi,
    I read the following solution on this forum and it worked for my series 2. On your iPhone create a new alarm (not an existing one) with sound and vibration (I took staccato). When the alarm went off, my watch vibrateded again. Weird, but it worked.
     
  8. Cnasty thread starter macrumors 68040

    Cnasty

    Joined:
    Jul 2, 2008
    #8
    You sir are a genius!! That worked perfectly even though it doesn't make much sense from an OS perspective!

    Thanks a bunch
     
  9. edhchoe macrumors 6502a

    edhchoe

    Joined:
    Oct 28, 2011
    #9
    I do not have vibration issues. But since I bought the AW, I have deleted all my alarms from iphone. I guess that's why I don't have the issue? The phone is set to vibrate on ring and do not vibrate on silence and the phone and AW are always on silence.
     
  10. Moi Ici macrumors regular

    Joined:
    Sep 21, 2012
    #10
    That’s it, didn’t know. It wasn’t an issue for me as I did have phone on vibrate, however wasn’t aware of this “feature”. Would have been bummed as I rely on vibrate on watch a lot. if I had muted vibrate on phone I would,have been left notification less. Thanks for explanation!
     

Share This Page

9 September 26, 2017