Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Alarms and Timers not going off on Beta 3 (Update: Some Calendar events now missing too)

iFanaddic

macrumors 6502a
Original poster
Sep 24, 2008
807
234
Montréal, Canada
Has anyone experienced this with watchOS 2 beta 1? I've been running watchOS 2 since its release and for some reason I've only realized this today.. I somehow have the feeling it may have stopped working sometime during the week...[EDIT: They have stopped working, because I remember testing the landscape alarm mode and it was working back then.. Something broke in the meantime..]

Timers just reset themselves back without "Timer Ended" screen and alarms just never ring and turn themselves OFF.

Timers:
https://www.dropbox.com/s/a9pw5vf1zvtdm5s/File 2015-06-20, 1 13 38 AM.mov?dl=0

Alarms:
https://www.dropbox.com/s/38jjru0ht8zj0rk/File 2015-06-20, 1 21 11 AM.mov?dl=0

(Btw Do Not Disturb is OFF and sound is ON.)
 
Last edited:

iFanaddic

macrumors 6502a
Original poster
Sep 24, 2008
807
234
Montréal, Canada
Those issues which had been fixed in beta 2 are now back in beta 3. Just woke up, super late looked at my watch and dismissed all 3 alarms I had set up last night, never vibrated, never rang.
 
Comment

iFanaddic

macrumors 6502a
Original poster
Sep 24, 2008
807
234
Montréal, Canada
Also I may add this extra bug to the list Some calendar events are not shown on the watch but are shown on the iPhone I tried to see if there was a setting to show only specific calendar on Apple Watch but I didn't find.. I was able to make the event show up by changing it's category (color). But thats not a real fix

(I believe this is a recurring problem since beta 2 maybe even beta 1, I reported it but the fact that it still hasnt been fixed worries me)
 
Comment

BaggieBoy

macrumors 6502a
May 29, 2012
502
172
UK
Those issues which had been fixed in beta 2 are now back in beta 3. Just woke up, super late looked at my watch and dismissed all 3 alarms I had set up last night, never vibrated, never rang.
Same happened to me this morning. I woke well passed the alarm time and it was almost like I had pressed Snooze (the alarm time was counting down. Later I looked and it was on the Dismiss / Snooze screen but was making no sound.

Actually I'm not getting any sounds I've just realised, when I get a notification I'm getting the Haptic feedback but no sound like I did on Beta 2.
 
Comment

iFanaddic

macrumors 6502a
Original poster
Sep 24, 2008
807
234
Montréal, Canada
Same happened to me this morning. I woke well passed the alarm time and it was almost like I had pressed Snooze (the alarm time was counting down. Later I looked and it was on the Dismiss / Snooze screen but was making no sound.

Actually I'm not getting any sounds I've just realised, when I get a notification I'm getting the Haptic feedback but no sound like I did on Beta 2.

Yeah same here no sound no vibe. Can't believe I'll have to go back to my old alarm clock for the next 2 weeks!!
 
Comment

BaggieBoy

macrumors 6502a
May 29, 2012
502
172
UK
Alarm worked fine this morning and I also seem to have got back notification sounds too.
 
Comment

K4LK

macrumors 6502
Jun 18, 2009
414
85
Seeing the same problem with alarms. Woke up late the past two mornings. Looked at my iPhone and the alarm was displayed, no sound.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.