Alaska - 'No Service' after Restore of Verizon iPhone 4s

Discussion in 'iPhone' started by AlaskaStuck, Mar 12, 2013.

  1. AlaskaStuck macrumors newbie

    Joined:
    Mar 12, 2013
    #1
    *I live in Alaska (where Verizon doesn't exist) and own an iPhone 4s using the Extended Network (and the latest iPhone OS)*

    A little less than a week ago I started noticing a 2-48 hour lag in receiving incoming texts. After several attempts to fix the issue, I did a Backup & Restore (using iTuns+Wifi). This is when the real issues began.

    After the Restore, my phone is no longer identifying any network, but is instead reading "No Service" where the reception bars would usually be displayed. I tried reseting networking settings etc, but to no avail. I also noted that when I go to Settings>Phone>My Number = Unknown.

    Also, I noted that after trying a Restore a second time, it pulled up a message saying that the phone was activating and, "This may take a moment." Only the phone did not appear to be actively doing anything and the message never went away, event after the Restore completed and the phone sat for hours.

    I've tried to email Verizon, but am receiving no reply.

    I'm assuming being on the Extended Network is potentially the problem, but perhaps it is not.

    Can anyone help?

    Thanks for you time & I apologize for any redundancy. I read other threads and tried to call *228 etc, but, as stated, my phone is not connecting with the network.
     
  2. 617aircav Suspended

    Joined:
    Jul 2, 2012
    #2
    Why dont you call Verizon? I had Verizon phone that I bought on eBay and had shipped to Iraq. When I came back to Alaska I was able to activate it but could not get data. To get data the phone had to be provisioned on Verizon's own towers. They suggested sending the phone to Seattle to have it provisioned and sent back to me. Without doing this you will never get data to work.
     

Share This Page