All Browers Crashing, tried a lot of solutions

Discussion in 'MacBook Pro' started by futureshock27, May 1, 2012.

  1. futureshock27 macrumors newbie

    Joined:
    May 1, 2012
    #1
    I am having problems with all browsers crashing - Safari, Chrome and Firefox. Usually they will initially work but after a few clicks the page hangs. Safari says it can't find the server, Chrome says 109 error message or sending request, Firefox says can't establish a connection. I am using ethernet cable.

    I have tried repair permissions, removing internet plug ins one by one, adding new DNS server numbers, uninstalling Flashplayer, uninstalling Silverlight, and uninstalling Extensions. Nothing works and it has essentially rendered the internet unusable for more than 2 minutes.

    I am using a Macbook Pro running 10.6.8, 2.4 GHz Intel Core 2 Duo 4GB 667 MHz DDR2 SDRAM.

    Has anyone any further suggestions?
     
  2. iforbes macrumors 6502

    Joined:
    Dec 21, 2011
    #2
    Have you tried connecting to a different router/modem?

    Have you tried a different ethernet cable?
     
  3. blatopilot macrumors regular

    Joined:
    Sep 24, 2011
    #3
    Try booting holding SHIFT.

    Any browsers work now?

    (This is safe mode, everything will feel slow, what is important is if the problem goes away or not).

    Also, create a new user and try it there. (system preferences, users, hit the plus sign, log in with the new user).

    If no luck there, probably hardware with your machine or router.
     

Share This Page