Am I to late to JB my 4.3.2 ipad 2?

Discussion in 'iPad Hacks' started by lockness, Jul 26, 2011.

  1. lockness macrumors newbie

    Joined:
    Apr 14, 2011
    #1
    I tried restoring using a 4.3.3 ispw I found but it errors out. Is it possible for me to still get to 4.3.3 and JB at this point?

    Thanks
     
  2. kalex macrumors 65816

    Joined:
    Oct 1, 2007
    #2
    if you saved your blobs for 4.3.3 while they were still being signed they u can do it as long as you are on wifi ipad2. if you didn't then there is nothing u can do now
     
  3. sevimli macrumors 6502a

    sevimli

    Joined:
    Jun 26, 2007
    Location:
    ChiTown
    #3
    You can JB 4.3.2 ipad2 with the jailbreakme.com

    I am still on 4.3.2 and JB'd the way I told. No problems so far.
     
  4. lockness thread starter macrumors newbie

    Joined:
    Apr 14, 2011
  5. Quazimojo macrumors regular

    Quazimojo

    Joined:
    Apr 4, 2010
    Location:
    Auburn Hills,Mi
    #5
    The only time you can save blobs are when apple is still currently signing that firmware version.

    So right now they are on 4.3.5 i do believe so the only blob that can be saved is 4.3.5 .

    There is no way for you to save your 4.3.2 blobs .

    You said at the top you found a 4.3.3 blob which i think you mean you downloaded someone elses blob which also will not work since they are unique to each device.
     
  6. coloradomac macrumors newbie

    Joined:
    Jul 24, 2011
    #6
    I'm in the same situation - have 4.3.2. I was told I could save the blobs using tiny umbrella - is this not true? Also, what if I jailbreak without saving the blobs. What does that mean (sorry I'm new at all this)
     
  7. trsblader macrumors 6502

    Joined:
    May 20, 2011
    #7
    "blobs" are used to restore your device to an earlier firmware that Apple is no longer signing, in this case, anything before 4.3.5. You save "blobs" in case something happens and you are forced to restore, such as iPad crashing. You don't NEED to do this, however it's recommended just as a precaution since if you are forced to restore to 4.3.5 you can't jailbreak.

    I personally have only ever saved one blob in my life because I have only ever restored twice I think, both while Apple was still signing firmware. I don't recommend this, but I don't install many tweaks at all (and only install well known apps from good developers after they've been tested for a while and gotten the bugs out), so I am about 99.9% confident my iPad isn't going to crash from one. If it does, I'll just go without a jailbreak for a while.
     
  8. Neo4 macrumors member

    Joined:
    Jun 9, 2010
    #8
    I have an ipad 1 with 4.2.1 jailbroken, I would like to update the ios to 4.3.3 and jailbreak it.

    it is still possible to do that?
    I'm trying to update it using the restore button with alt pressed but when it goes to be verified by apple I get an error: "This device isn't eligible for the requested build"

    I've downloaded the ipad1 4.3.3 version
     
  9. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #9
    U have blobs saved? Apple no longer signing 4.3.3
     
  10. Neo4 macrumors member

    Joined:
    Jun 9, 2010
  11. kalex macrumors 65816

    Joined:
    Oct 1, 2007
    #11
    open cydia and look up top. it should say in green letters what blobs you have. If its jailbroken for a while u should have blobs for 4.3.3. Then you would need to either change your hosts file to point to cydia or run tiny umbrella with cydia option enabled. not sure if it still works though
     
  12. Neo4 macrumors member

    Joined:
    Jun 9, 2010
    #12
    I think that the shsh is only generated when you go to cydia right? I might not gone there for more than 3 months =(

    i only have: SHSH iOS 3.2.2 4.2.1 4.2b3 and 4.3.5
     
  13. vinchino macrumors newbie

    Joined:
    Jul 27, 2011
    #13
    you can still use tiny umbrella to save shsh blobs 4.3.3 eventhough apple is only signing 4.3.5

    do it as soon as possible!
     
  14. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
    #14
    Not true
     
  15. Neo4 macrumors member

    Joined:
    Jun 9, 2010
    #15
    thanks! I'll try that!
     
  16. odontalsurgeon macrumors newbie

    Joined:
    Aug 6, 2011
    #16
    How I upgrade from 4.2.2 to 4.3.3 after 4.3.5 has been released

    If your device has been jailbroken, log into Cydia. You should see the SHSH available to you listed in the main screen. See if 4.3.3 is on there. If so, turn on Tinyumbrella 5.0.0.8 and go to advanced, tick "save SHSH from cydia" and unclick "set Hosts to Cydia on Exit (if you need a clean restore from apple uncheck this box)".
    Press "Save SHSH", I have "update iPhone 4 baseband" ticked but that's because my phone is not locked.
    Once you save SHSH, you should see 4.3.3 on your SHSH list.
    Press "start TSS SERVER", set your device to DFU mode (don't use any jailbreak software to do that). Go into iTunes (it would ask to check the latest software, say "check". You should see restore, hold onto ALT and click "RESTORE" and select your 4.3.3 firmware.
    It took me a day to figure this one out!
     
  17. Neo4 macrumors member

    Joined:
    Jun 9, 2010
    #17
    tinyumbrella wasn't able to save SHSH for 4.3.3 =(
     

Share This Page