An interesting "situation" with iChat

Discussion in 'Mac Apps and Mac App Store' started by Minakke, May 6, 2004.

  1. Minakke macrumors newbie

    May 6, 2004
    I've recently installed OSX Panther onto my Mac G4 1.25GHz Machine. It wasn't an upgrade but a full clean (HD Format) install. When I booted it up and made it into the desktop, I ran the Automatic Update and did all that it asked me.

    Now, when I launch iChat, fill in my info, login successfully as me, there is this strange problem that happens. When I send an IM to someone, it always shows on up on my end as "..." instead of showing the message I typed in and entered. After that, when I reply to someone, I don't even see my name in the IM window at all. I can see everyone's replies/IM's just fine but I cannot see mine in the same window. I modified options from Ballon to Plain text, changed colors, fonts, font sizes and it just won't register what I type in the IM window. It's gotten very annoying. Never had this problem with Jaguar + iChat.

    I've reinstalled Panther twice now because of this and still got the same problem in iChat. I haven't installed anything else, it's all bare bones.

    I looked all over the place and so far haven't found anyone else with this problem or any kind of solution. I really like iChat, it's slick and fast, I'd hate to taint my Mac with an actual AIM client again.

    Any ideas what this could be about? Any help would be highly appreciated.
  2. parrothead macrumors 6502a


    Sep 24, 2003
    Edmonds, WA
    I havent heard of your problem, but I had some strange problems with iChat in Jag. I would get logged on twice, or at least see my name show up twice in both the Rendevous (sp?) and AIM windows. Maybe try to erase yourself from the preferences and re-do your account.
  3. crap freakboy macrumors 6502a

    crap freakboy

    Jul 17, 2002
    nar in Gainsborough, me duck
    Your iChat problem sounds weird but mine is way stranger.
    My messages are as they should be but chat replies appear twice.
    Its been like that since I installed Panther many months ago....tried everything I can think of, dumping all iChat files, repairing permissions, zapping Pram etc etc....annoying but hey its still OSX so I'm more than happy.

Share This Page