any 4s owners get battery problems a month later?

Discussion in 'iPhone' started by CrAkD, Nov 28, 2011.

  1. CrAkD macrumors 68040

    CrAkD

    Joined:
    Feb 15, 2010
    Location:
    Boston, MA
    #1
    I got my 4s on launch day and luckily I had zero battery problems out of the box. worked pretty good battery would drain maybe a tiny bit faster then my 4. then all of a sudden a week ago my battery is draining like wild fire. I took it off the charger at 10am this morning Ive went thru the entire phone battery AND my mophie already. I have location services completely turned off. mail is set to manual. bluetooth and wifi are on but only wifi connected. ive tried everything short of a restore its starting to piss me off. if I didnt have the mophie I wouldnt even be able to get thru the day.
     
  2. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #2
    I usually get between 6 and 8 hours of usage. With everything on except for icloud. Last couple days it's been 5 hours of usage. Some say calibrating your battery helps.
     
  3. CrAkD thread starter macrumors 68040

    CrAkD

    Joined:
    Feb 15, 2010
    Location:
    Boston, MA
    #3
    I just checked and I got 7 and a half today WITH a mophie charge in the middle. thats pretty terrible. however my standby time is almost exactly the same as my usage time when I know ive put the phone down or in my pocket for longer then 3 minutes today haha any idea what could cause this?
     
  4. TM WAZZA macrumors 68000

    Joined:
    Sep 18, 2010
    Location:
    Hamilton, New Zealand
    #4
    I got 6 hours usage today before it went to 20%. I then charged it. If I kept continuing using it I'm pretty confident it could reach 7h - 7h 30m.

    My usage consisted of 30 minutes gaming, and the rest browsing. iCloud turned on.
     
  5. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #5
    Having Bluetooth On

    Wont help, it sucks juice like crazy....I recalibrated my battery, and now get (normal usage SB and uptime) around 17 hours before I reach 10 percent. It's nowhere near as good as my 4 but it is better than it was "Out of the box"

    Apple are working on what is a software issue....My ipad2 has no issues at all since the update, and still holds the same charge time.
     
  6. CrAkD thread starter macrumors 68040

    CrAkD

    Joined:
    Feb 15, 2010
    Location:
    Boston, MA
    #6
    how do you recalibrate it? let it completely die right?
     
  7. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #7
  8. CrAkD thread starter macrumors 68040

    CrAkD

    Joined:
    Feb 15, 2010
    Location:
    Boston, MA
    #8
    It seems to have worked. I've had it off he charger for about 2 hours now with about an hour of use and it's only at 93%. Usually it would be at 80 or less by now.
     
  9. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #9
    Don't Get Too Excited Yet

    Mine has shown an improvement.....It will now work ( combined standby and usage) for just over 18 hours.

    Can't give an exact breakdown as its on charge at the moment, but yes, it has improved things.

    I'm pretty confident that Apples engineers will sort this out soon.....My iPad has no issues at all since IOS5.01, and in every other respect my 4S is perfect.....Still carrying my fully charged 4 around too though.
     

Share This Page