any way to install safari 4 to my mac 10.5.5??

Discussion in 'Mac Basics and Help' started by emir, Apr 29, 2010.

  1. emir macrumors 6502a

    emir

    Joined:
    Apr 5, 2008
    Location:
    Istanbul
    #1
    I am using Mac OSX Leopard 10.5.5 but safari 4 requires 10.5.8 or later. I can't update cause i have to use a hackintosh till i get my MacBook Pro which will be maybe a couple months later.

    don't tell me to use other browsers cause itunes requires safari 4 or later to view applications.

    thank you
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    If Safari says it requires 10.5.8 or later, that's exactly what it means.
     

Share This Page