Anybody go 3.0 to 2.2.1 and it works at Genius Bar

Discussion in 'iPhone' started by thadoggfather, Jun 11, 2009.

  1. thadoggfather macrumors 603

    thadoggfather

    Joined:
    Oct 1, 2007
    #1
    just wondering because i'm trying to do that now, i think my iphone has some hardware related issues.
     
  2. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #2
    As long as you're a registered developer there shouldn't be any reason you can't bring it to the Genius bar with 3.0 on the device.
     
  3. thadoggfather thread starter macrumors 603

    thadoggfather

    Joined:
    Oct 1, 2007
    #3
    well i'm not a registered developer and used the 3.0 GM, but I know a genius would likely pin any issue on that so thats why i want 2.2.1 to be sure.
     

Share This Page