anyone can help?

bach

macrumors newbie
Original poster
Jul 22, 2007
8
0
Germany
hi there, i'm new to mac, and i have one question (one problem) :)
actually i want to install Mac OS X 10.4.10 Combo Update v1.1 (Intel) on my MBP, but it always said that my volume doesn't meet requirements to install this appliction. i've only one partition on my mac. anyone can help me?
thanks...and have a nice day...
 

kolax

macrumors G3
Mar 20, 2007
9,186
115
Go to Software Update in the Apple Menu (top left) and download it that way.

You don't need the .10 combo update since your MBP shipped with .9. The combo update is designed for users who are a few versions down, such as upgrading from .3 to .10.