Anyone ever have problems with YouTube?

Discussion in 'iPhone' started by TH55, May 26, 2012.

  1. TH55 macrumors 68030

    Joined:
    Nov 5, 2011
    #1
    Why is it so hard to fast forward/rewind in YouTube? You literally need to make at least 3 attempts before it responds. This is frustrating for one of the most visited and popular sites/apps.

    Also, a few other problems-

    Why does it almost never load videos from links in google search results? They are the same company! It should be fully integrated and compatible with any links on google. I ALWAYS get "could not load video".

    Last but not least, have you ever been browsing the comments after watching a video and the ball of your thumb hits the "more" link in the bottom right hand corner, closing the comments and opening a new menu? Then you have to go all the way back through reopening the video, closing the video and going to the comments. Extremely annoying.
     
  2. 7DSniper macrumors regular

    Joined:
    Apr 15, 2012
    Location:
    South Florida
    #2
    I have that problem as well with RR/FF it is so precise. A lot of the time with the can not load is the author of the video will not allow it on mobile devices.
     
  3. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
  4. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #4
    one of the 1st things I install after jailbreaking is Protube it's so much better the youtube stock app faster and it allows both video and mp3 downloading the stock app stinks.
     
  5. Tophersky macrumors member

    Joined:
    Feb 4, 2005
    Location:
    Tampa, FL
    #5
    And why the hell is it not possible to share a link to a video in a damn text message
     
  6. Roessnakhan macrumors 68040

    Roessnakhan

    Joined:
    Sep 16, 2007
    Location:
    ABQ
    #6
    I've learned to not use the stock YouTube app on the iPhone due to those same problems – I use the mobile site m.youtube.com instead.
     
  7. Tea-Aholic macrumors 6502

    Joined:
    Dec 8, 2011
    Location:
    Melbourne, Australia
    #7
    There has been a bug before that iOS cannot load YouTube videos properly on Wi-Fi 802.11g. You either need to switch to 802.11n or 802.11b.
     
  8. hakuna-matata macrumors 6502

    Joined:
    Sep 25, 2011
    #8
    By default, stock youtube app loads the best quality video.thats the reason it takes longer. add m.youtube.com as a web icon to homescreen. its faster
     
  9. B777Forevar macrumors 6502a

    B777Forevar

    Joined:
    Jul 25, 2011
    Location:
    Chicago, IL
    #9
    The native youtube app sucks. I prefer using the web version
     

Share This Page