Anyone Experience This Problem w/ Your Slider on Lock Screen?

Discussion in 'iPhone' started by VideoNewbie, Dec 5, 2011.

  1. VideoNewbie macrumors 6502

    Joined:
    Feb 6, 2009
    #1
    a couple weeks ago i noticed that when i would wake my phone and try to unlock my phone...i noticed that the slider would "resist" me and it would move but it wouldn't move all the way to the other side of the screen.

    the only way to remedy this would be to quickly press the on/off button on the top of the screen and then presss the home button again to re-wake the phone.

    at first i thoguht oh maybe my finger is greasy or too cold but nope even when my fingers are perfectly warm and degreased i find that it occurs at least once a day... i am beginning to think something is wrong with my phone???

    could this be a software issue ? the touch screen works fine for the most part ive tried testing to see if the bottom portion of the screen has any issues while actually using the phone and it doesnt..

    anyone else have this problem?
     
  2. caazz macrumors newbie

    Joined:
    Aug 10, 2011
    #2
    Yes! Me too! I thought it was just because I still have my 3GS but mine does that too. Not every day but every now and then.
     
  3. M Quick macrumors 6502

    M Quick

    Joined:
    Nov 9, 2011
    Location:
    Stockholm, Sweden
    #3
    Have noticed this on my previous 3GS and it's happened a couple of times, but i have never needed to sleep/wake it to fix it, just slide it slowly or quickly depending on what might work for the time, so it has never been an annoying thing.
     
  4. wellok macrumors 6502

    Joined:
    Oct 12, 2011
    #4
    Yeah I have this sometimes on my 4S. Happened on 5.0 and still happens on 5.0.1 but luckily not often.
     
  5. cruisencode macrumors member

    Joined:
    Dec 28, 2009
    #5
    It used to happen on my 3GS all the time.

    I have the 4S now and it has happened a couple of times. The most annoying is when the phone is ringing and I'm trying to slide to answer and it fights me.
     
  6. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #6
    Only happens to me once every 6 months or so.

    So I've seen it, but I wouldn't say it's a problem for me.
     
  7. Ksizzle9 macrumors 6502a

    Joined:
    Apr 15, 2011
    #7
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    I've had it happen maybe once. Not enough to be annoying yet. Def not when trying to answer the phone. That would be awful.
     
  8. HKUSP.40 macrumors regular

    Joined:
    Nov 2, 2011
    #8
    Mine has done it but I didn't have to re-lock then unlock the screen again. I just moved my finger more deliberately and slower a couple of times and it worked.
     
  9. Edge1978 macrumors 6502

    Joined:
    Sep 11, 2011
    #9
    It happened a bit on my 4, but only once on my 4S. I just hit the lock button and it let me unlock. LUCKILY (trying not to jinx myself) it hasn't happened when someone is calling. ;)
     
  10. thatoneguy82 macrumors 68000

    thatoneguy82

    Joined:
    Jul 23, 2008
    Location:
    Beach Cities, CA
    #10
    It's been discussed here before and most everyone has experienced it but are oblivious to it. Depending on the speed on your phone, it's probably negligible. When your phone has been "asleep" for a while and when you "wake it up" it takes a couple seconds for it to start up, including its recognition of your touch sensitivity. Think of it as your laptop. When you put it on standby, and you turn it on, takes a little while. The faster your phone, the quicker this process is. And over time (I don't know why) phones and systems just get slower, at least in my experience.
     

Share This Page