anyone found out a fix for why standby/usage times match?

Discussion in 'iPhone' started by aliensarecool, Jun 9, 2012.

  1. aliensarecool macrumors 6502a

    aliensarecool

    Joined:
    Feb 25, 2012
    #1
    it's killing my battery. they already switched it out once for this. i have JB app that shows how long the background apps have been running and none are out of the norm. i remember before they exchanged my other 4s i had done a restore prior, and it still did it.
     
  2. forcetactic macrumors 6502

    Joined:
    Jul 30, 2010
    #2
    Guess it's different for each person then. I had that problem several times on iphone 4 and 4S and a restore fixed it every time
     
  3. aliensarecool thread starter macrumors 6502a

    aliensarecool

    Joined:
    Feb 25, 2012
    #3
    i'm JB'd and don't wanna install all my stuff over again :(
     
  4. Shadowbech macrumors 68040

    Joined:
    Oct 18, 2011
    #4
    Few things you may want to try:

    1. Turn off your phone and turn it back on, this will clear all RAM.

    or.

    2. Double click home button, hold the app for 3 seconds and hit the red circle with "-" button to remove it from the recently used app tray bar.

    or

    3. Settings > General > Rest > Reset all Settings.
    *Note: this will not erase any data, only resets all the settings on your phone to default

    Some people who reported this issue said that #3 fixes their issue with the usage and standby time being the same. If this doesn't fix the problem you have, then you have no choice to restore the phone and go through the process again. I would definitely say go with the Restore and set up as a new phone, not from back up as you may have a corrupted data on your back up.
     
  5. aliensarecool thread starter macrumors 6502a

    aliensarecool

    Joined:
    Feb 25, 2012
    #5
    yeah i've closed every app. i think i even put it in airplane mode...do you happen to know if i can backup all my JB stuf and then restore it quickly?
     
  6. vonWachtstain macrumors regular

    Joined:
    Nov 20, 2011
    #6
    To fix this problem you need to let your IPhone run out of power. Let your battery run out of juice. I wish I knew about this before. Hate restoring.
     
  7. aliensarecool thread starter macrumors 6502a

    aliensarecool

    Joined:
    Feb 25, 2012
    #7
    Ill try it thanks. I wish I knew why it did this so much
     
  8. aliensarecool thread starter macrumors 6502a

    aliensarecool

    Joined:
    Feb 25, 2012
    #9
    Wirelessly posted

    Yeah then went back to how it was. Has to do with the facebook app
     
  9. ValerieDurden, Jun 16, 2012
    Last edited: Jun 16, 2012

    ValerieDurden macrumors 6502a

    Joined:
    Feb 3, 2010
    Location:
    Philadelphia, PA, USA
    #10
    I have no issue with the facebook app aside from it sucking, my usage/standby times are very different (normal).
     

Share This Page