Anyone had an App suck the life out of their battery reserve?

Discussion in 'iOS Apps' started by ScottFitz, Jan 31, 2009.

  1. ScottFitz macrumors 6502a

    Joined:
    Nov 3, 2007
    #1
    I downloaded a couple of apps the other day and all in a sudden my battery life went to crap. One was super monkey ball (free) and the other was a movie thing called Flixster.

    I'm pretty sure it was of them and not any others that I downloaded within the last month.

    It's the only thing that has changed. I've still not gotten to download the last software update that came out a few days ago.

    The symptoms hit today. I'd reach down and my phone was extremely warm. Something, like a runaway process, and I'm guessing something to do with GPS, but it wasn't on. The Flixster app asks for GPS permission. Maybe it wasn't releasing it.


    Anyone else?
     
  2. ScottFitz thread starter macrumors 6502a

    Joined:
    Nov 3, 2007
  3. ojstagg93 macrumors member

    ojstagg93

    Joined:
    Aug 28, 2008
    #4
    i find that ishoot ferrari gt suck my battery life to hellllll
     
  4. ScottFitz thread starter macrumors 6502a

    Joined:
    Nov 3, 2007
    #5
    for what its worth, the culprit appears to have been my corportate IT dept that updated our microcrap e server software. for some reason it sucked hte life out of my battery.

    I deleted the exchange account and re-added it. Problem solved. Damned IT guys. :)
     

Share This Page