Anyone have the .deb or repo for Fuzzyband 4.1-1?

Discussion in 'Jailbreaks and iOS Hacks' started by theaero, Nov 7, 2010.

  1. theaero macrumors 6502

    Joined:
    Mar 5, 2008
    #1
    I cant find this anywhere. Not on bigboss/modmyi, etc. I cant find the .deb either.

    Trying to downgrade my 3G's bootloader. Thanks if anyone can point me in the right direction.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Are you absolutely sure that the iPhone 3G you have is one that can have it's baseband downgraded?
     
  3. theaero thread starter macrumors 6502

    Joined:
    Mar 5, 2008
    #3
    Nope, but Fuzzy can tell me that too, if im not mistaken.
     
  4. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #4
  5. theaero thread starter macrumors 6502

    Joined:
    Mar 5, 2008
    #5
    ICE2_BOOT_05.09_G2M3S2

    Not compatible, I don't think? 5.09?

    Boot Loader Version: ICE2_BOOT_05.09_G2M3S2
    FLS/EEP Mismatch: Match

    Thats what it says in the Fuzzy logs.
     
  6. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #6
    Yes. Fuzzyband only works with 5.08 bootloader.
     

Share This Page