Anyone here use Boot Camp for gaming? Specifically on an iMac?

Discussion in 'Games' started by Haoshiro, Jan 14, 2007.

  1. Haoshiro macrumors 68000


    Feb 9, 2006
    USA, KS
    If so I could really use some help on how it worked for you, I have it installed but am having issues getting any sort of network connect (worthless when I want to LAN!)

    Here's a link to my thread in the Windows on Mac forum...

    Thanks to anyone that can shed a little light on this!
  2. maconservative macrumors regular


    May 1, 2006
    Republic of Texas
    Worked for me

    I installed Boot Camp on my iMac (Rev. A, 17in., 1.83 Core Duo, 1GB of RAM). I installed it specifically to play Battlefield 2. It plays it wonderfully, even better than my old Windows PC rigged to play games (Pentium 4 Northwood 3.0 GHz, 2 GB RAM, ATI X850XT w/ 256MB VRAM, etc.). However, I have not used it in a home networking configuration (I only have one computer in the house).
  3. Chone macrumors 65816


    Aug 11, 2006
    When I had an iMac (C2D 20") for a day before exchanging it for a Mac Pro bootcamp worked just fine, in fact, both wireless and ethernet connected just fine, configuring was the same as configuring any other windows PC... maybe try downloading the latest Bootcamp drivers?
  4. Haoshiro thread starter macrumors 68000


    Feb 9, 2006
    USA, KS
    I successfully resolved the problem.

    The solution was to remove the network hardware from the system then reboot, so it can reinstall those devices.

    This requires you go into Device Manager and Uninstall the hardware under Network adapters.

    For anyone else that has the problem:

    1. Choose "Start", then Right-Click "My Computer" and select "Properties"
    2. Go to the "Hardware" tab and click the "Device Manager" button
    3. Scroll down and expand the "Network adapters" group
    4. Right-click each device listed and choose "Uninstall" (when prompted click "OK")
    5. Close the "Device Manager" and "System Properties", then Reboot.

    After that everything should be working correctly!

Share This Page