Anyone know why? One of my home screen icons do not respond.

Discussion in 'iPad' started by sillyrabbitt, Apr 19, 2011.

  1. sillyrabbitt macrumors 6502

    Joined:
    Jan 28, 2009
    #1
    Hi All

    It keeps happening where some icons become non responsive on one of my home screens. Not the main one usually the third one. The icons will not do anything when touched the only remedy i find is to restart the ipad2. any other way to get them to work? or why does this happen?

    thanks
     
  2. mcdj macrumors G3

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #2
    Does it happen in both landscape and vertical to the same exact app, or does it happen to any app in that same same spot on the screen?

    If it only happens to specific apps, delete and reinstall those apps (backup your data first). If it happens on a specific area of the screen with any app, you might have a faulty screen.
     
  3. XXFirefighter macrumors regular

    Joined:
    Apr 4, 2011
    #3
    He said it doesn't happen on main screen, usually on the 3rd screen. So not a faulty screen issue.

    to the OP, have you called apple?
     
  4. sillyrabbitt thread starter macrumors 6502

    Joined:
    Jan 28, 2009
    #4

    THANKS for the very great questions. I am not sure. I think it was happening in vertical at the same spot different apps. Again the restart cured it! But I will try to confirm by seeing if and when it happens again and report back.

    I thought maybe something was getting jammed up in the memory but not sure.

    thanks
     
  5. mcdj macrumors G3

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #5
    How do you know how many apps he has on each screen? He could have 3 rows on the first screen, three on the second, and 4 on the 3rd screen, and the app or spot he is having issues with could be in the fourth row. But thanks for playing.
     
  6. XXFirefighter macrumors regular

    Joined:
    Apr 4, 2011
    #6
    Does it really matter how many are on each screen?
    It works sometimes.
    Let's keep playing.
    Maybe he needs to call Apple... If he can.
     
  7. sillyrabbitt thread starter macrumors 6502

    Joined:
    Jan 28, 2009
    #7
    I will keep an eye on it as its working now but the next time it happens I will make sure I see what screen, landscape etc...

    thanks!!
     
  8. pauliphone macrumors regular

    Joined:
    Nov 27, 2008
    Location:
    London, UK
    #8
    This has happened twice to me this week with safari (on the dock), it's almost like the icon doesn't exist and is just part of the wallpaper as touching it does nothing, doesn't even highlight..
    Tried rotating into landscape and still wouldn't work, had to reset both times.
    Obviously a bug somewhere, hopefully an update will solve this
     

Share This Page