anyone NOT having the purple picture camera issue?

Discussion in 'iPhone' started by jedi74, Sep 27, 2012.

  1. jedi74 macrumors regular

    Joined:
    Sep 22, 2012
    #1
    just curious if anyone has an iphone 5 that isn't giving them the purple hallo?
     
  2. DayOfChaos macrumors 6502

    Joined:
    Nov 13, 2011
    #2
    Me.

    I have never even heard or seen the issue until people starting posting about it. Have had no problems on my iPhone 5.
     
  3. armoredsaint macrumors regular

    armoredsaint

    Joined:
    Sep 7, 2010
    Location:
    USA
    #3
    no problems here, and no scruff or any other issues...knock on wood.
     
  4. jk4lebron23 macrumors 65816

    jk4lebron23

    Joined:
    Apr 6, 2010
    Location:
    Nashville,TN
    #4
    only if im pointing towards a bright light do i get it but it's a non issue with me.

    i have a nice camera for real pictures
     
  5. jedi74 thread starter macrumors regular

    Joined:
    Sep 22, 2012
    #5
    to those of you who say you don't have the issue - have you tried taking a picture with a light just out of the frame which seems to replicate the issue in most phones?
     
  6. lordhamster macrumors 6502a

    Joined:
    Jan 23, 2008
  7. Mike J macrumors regular

    Joined:
    Mar 30, 2012
  8. SR71 macrumors 68000

    Joined:
    Jan 12, 2011
    Location:
    Boston, MA
  9. STiNG Operation macrumors 6502a

    STiNG Operation

    Joined:
    Aug 15, 2012
    Location:
    The Zoo
    #10
    I would like to see everyone that is saying they don't have any purple from lighting hold their camera so the light is in the corner of the screen....that's the only time it shows any purple for me.

    No other issues that ppl have discussed on these forums though.
     

Share This Page