anyone notice that while on EDGE you are not able to stay logged in on MacRumors?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Joshua8o8, Aug 6, 2007.

  1. Joshua8o8 macrumors 6502

    Joined:
    Jul 2, 2007
    Location:
    Honolulu, Hawai'i
    #1
    Im not sure if this has been discussed or not yet, im sorry if it already has been. I have noticed this for a while now, i cant seem to stay logged in. When i type in the macrumors address and the first screen loads, i usually go to the forums section if theres nothing new to read. Once im there i log in. Logging in goes smooth, it tells me thanks for logging in joshua8o8 then redirects me to the forums page. But once i go into a thread i find interesting and try to post a reply it tells me i need to log in if i want to reply. So then i would log in and post my reply. I would then be able to post my reply, but after i was done with that i jumped to the iphone forum only to find myself once again logged out. This is not the first time this has happened to me. Anyone else out there experiencing these problems? Is something wrong with my iphone, or is it a different issue?
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    I've not had this problem on my iPhone when using EDGE and I've browsed the forums for more than an hour at a time using EDGE before. Have you tried shutting off your iPhone and turning it back on again?
     
  3. janey macrumors 603

    janey

    Joined:
    Dec 20, 2002
    Location:
    sunny los angeles
    #3
    have you checked the "remember me" box? i'm fairly sure there is one..that leaves a cookie.

    fwiw I stay logged in just fine all the time.
     
  4. Joshua8o8 thread starter macrumors 6502

    Joined:
    Jul 2, 2007
    Location:
    Honolulu, Hawai'i
    #4
    see i cant stay logged in at all, i tried to edit my first post but when i clicked save it said i do not have permission to do this and that i needed to click refresh. So i did, and i was logged out again, right after i created this thread. I was going to edit my first post by saying that i have not put my iphone to sleep or pressed the home button once since i first entered this site. I clicked the remember me button and i will see if it helps... Ok i was able to post this reply alright. Lets see if i can edit my post this time... And no i did not try and turn my phone off, but i will if this does not work.
     
  5. Joshua8o8 thread starter macrumors 6502

    Joined:
    Jul 2, 2007
    Location:
    Honolulu, Hawai'i
    #5
    maybe that remember me box did the trick, i always thought that was used so that everytime you want to log on to this site it will rember your user name and password. Thanks a lot! This was starting to bother me!
     
  6. Joshua8o8 thread starter macrumors 6502

    Joined:
    Jul 2, 2007
    Location:
    Honolulu, Hawai'i
    #6
    the remember me box did the trick for sure! I was able to jump to several different forums and posts replys. I stayed logged in the whole time. I know i checked that button before, but when you log out all your cookies are automatically removed. I'll have to remember to check that box everytime, or just dont log out. Thanks for the help! Appreciate it!
     

Share This Page