iPad Anyone successfully downgraded iPad 2 with 4.3.5 and TU 5.00.07?

Discussion in 'Jailbreaks and iOS Hacks' started by farme, Jul 31, 2011.

  1. farme macrumors member

    Joined:
    Mar 16, 2011
    #1
    After trying just about everything that came to my mind when it came to downgrade my iPad 2 3G from 4.3.5 back to 4.3.3 using the newest TinyUmbrella Version (5.00.07) with absolutely no luck (error 1013 all the way...) i just wanted to know if someone did it successfully?

    Since there are also a lot of people with the same problem in the comments of the newest post on the TU homepage i'm not sure if there's a problem with my configuration or TU......
     
  2. tehreflex macrumors 6502

    Joined:
    Jul 30, 2009
    #2
    You can't. Shouldn't have upgraded. Due to iPad 2 not having a bootrom exploit, it can't be booted out of recovery mode.

    No jailbreak for you.
     
  3. farme thread starter macrumors member

    Joined:
    Mar 16, 2011
    #3
    Well, that's not the problem here.... :rolleyes:
    Apple didn't upgrade the iPad baseband in 4.3.4 and 4.3.5 as well. Starting with TU 5.00.06 you were able to downgrade 4.3.4 to 4.3.3. Yes, 3G modell as well...

    Version 5.00.07 claims it will work with 4.3.5, but [read my first post]

    So, in three simple words: You are wrong.

    Thank god the whole jailbreaking environment is COMPLETELY stable ALL the time and there are never any incidents which will force you to restore....:rolleyes:
     
  4. ercsliberty macrumors 6502

    Joined:
    May 15, 2011
    #4
    same conditions as op, tried everything recommanded, no luck
     
  5. ronsoo macrumors newbie

    Joined:
    Jul 31, 2011
    #5
    Same situation. Same plight...

    Tried everything with TU version 5.00.07 (which claimed to be able to do the job) to downgrade iPad 2 (3G+Wifi) 4.3.5 to 4.3.3.... Sadly, without success.

    Guess that I would shelf my iPad 2 until some possibility comes along... Can't get used to working with the iPad without the tweaks and customization.

    Please do share when that possibility of sucessful downgrade is available.
     
  6. farme thread starter macrumors member

    Joined:
    Mar 16, 2011
    #6
    Tiny Umbrella 5.00.08 was just released. It should fix this problem, according to the developer.
     

Share This Page