Anyway to download full iso?

T-Bob

macrumors 6502a
Original poster
Oct 23, 2013
611
308
Decided to try HS on a partition, but the downloaded file is just a small setup that always times out when trying to download components and tells me to try again later. Seems unusual unless Apple is placing beta downloads on a limited server with low capacity so its always overloaded, looks more like an error.

Edit, looks like I chose worst time to try it, might be pulled:

https://forums.developer.apple.com/thread/82491
 

Attachments

Last edited:

blackdogaudio

macrumors regular
Aug 17, 2016
175
89
1.Close out of the beta utility, the 10.13 installer and the App Store.

2. Delete the 10.13 installer from your applications folder.

3. Download/install a fresh copy of the beta utility. Leave it up and running while performing the next step.

4. Download 10.13 again from the App Store and attempt to install it again.
 

T-Bob

macrumors 6502a
Original poster
Oct 23, 2013
611
308
Do you mean leave feedback assistant open? Beta utility doesn't seem to run anything after install. Tried your steps with feedback utility and no change.
 

blackdogaudio

macrumors regular
Aug 17, 2016
175
89
Not feedback utility ...the macOS beta access utility you download and and install and which points the App Store to the beta portal.
 

T-Bob

macrumors 6502a
Original poster
Oct 23, 2013
611
308
Yeah, well I don't get anything else except the setup being finished and then it opens App Store.

EDIT:

It just suddenly worked, maybe they fixed the error server side.
 
Last edited:
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.