Anyway to make tethering from my iPhone to my iPad more reliable ?

Discussion in 'iOS 11' started by max2, Mar 31, 2018.

  1. max2 macrumors 68030

    Joined:
    May 31, 2015
    #1
    I have a iPhone 6s Plus and a iPad Pro 10.5 inch. Sometimes the iPad refuses to connect to my iPhone or I have to manually turn on personal hotspot and then enter the password on iPad. :(
     
  2. Wando64 macrumors 6502

    Wando64

    Joined:
    Jul 11, 2013
    #2
    I have been having loads of problem with tethering as well recently.
    I am using an iPhone SE and an iPad Pro 9.7” .
    It actually drove me mad for a while until I resorted to doing a network setting reset on the iPhone.
    This seems to have somewhat made the connection more consistent, however it is still not as it used to be.
    I remember that the iPad would turn the iPhone personal Hotspot on automatically, whereas now I have to do it manually. Also on the iPad, under the WiFi list of found networks I would see a special category called “personal hotspots” with my phone listed underneath it. Now my phone is listed together with all the other networks.
    Anyway, after the reset at least now it works reliably (so far).
     
  3. max2 thread starter macrumors 68030

    Joined:
    May 31, 2015
  4. Apple blogger macrumors 6502a

    Joined:
    Feb 28, 2013
    #4
    Keep blutooth I’m on both of them
     
  5. Samuel79 macrumors member

    Joined:
    Sep 23, 2017
    #5
    Its not a new problem its been a bug for a long time on apple devices the only way I have found to minimize it is to turn all Bluetooth and wifi of and then turning on air plane mode then wait 30 odd seconds then turn of air plane mode then turn the hot spot on and hope for the best lol
     
  6. poorcody macrumors 6502a

    poorcody

    Joined:
    Jul 23, 2013
    #6
    My Instant Hotspot stops working on-and-off at times. (When you see your iPhone listed "separately" in the WiFi list that is "Instant Hotspot" for Apple devices, vs the more generic "Personal Hotspot", for all devices.) I find the most reliable way to restore it is to sign out and sign back in of iCloud on the iPhone, which I admit can be quite a pain. Just had to do it last night after upgrading to iOS 11.3.
     

Share This Page