APFS won't convert/update experience

Discussion in 'macOS High Sierra (10.13)' started by LarryJoe33, Jul 17, 2017.

  1. LarryJoe33, Jul 17, 2017
    Last edited: Jul 17, 2017

    LarryJoe33 macrumors 6502a

    LarryJoe33

    Joined:
    Jul 17, 2017
    Location:
    Boston
    #1
    Hello all, first post here after scouring the first few pages. It's amazing how little traffic Apple's beta testing forums get. Anyhow, I thought I would post my experience trying to get APFS going on my MPB and to see if anyone has a similar experience.

    System:
    Late 2011 13" MBP
    16GB Memory
    Crucial MX300 525GB internal SSD (timm enabled)


    I tried to install the first public beta for HS. I got to the screen with the checkbox to update my SSD to APFS. I checked the box and then upon the first reboot I got a message that the file system failed to update. I can't remember exactly the message. It asked to try again or restart. Try again resulted in the same. Unfortunately I was caught in a loop with the installer on a restart. It again, and again, tried to install and update the files system to APFS. No checkbox to uncheck. I also could not quit the installer and just boot to Sierra. I lost patience and just restored an old Sierra CCC image to the SSD drive.

    I then tried High Sierra again and did not check the box. It installed fine with HFS+ as the file system. I then went into recovery mode and launched disk utility and tried to convert the drive. I get error message 60953.

    I installed public beta 2 last week. No checkbox on installation and I still can not convert the drive using disk utility. Same 60953 error message.

    Curious if you guys have any opinion on what might be going on? Is it the drive? Is it the firmware of the drive? Is my machine too old?

    Anyone have a similar experience?

    Thanks in advance.
     
  2. Fishrrman macrumors G4

    Fishrrman

    Joined:
    Feb 20, 2009
    #2
    Old saying:
    "If it ain't broke, don't fix it."

    Fishrrman's advice:
    "If it keeps breaking, don't install it"

    I'd leave APFS alone for now.
    It's still too much of a "work in progress".
    The MBPro will still run as it always has under HFS+, even with High Sierra.
    If it keeps "breaking" on you, why bother with it until they get it right?
     
  3. LarryJoe33 thread starter macrumors 6502a

    LarryJoe33

    Joined:
    Jul 17, 2017
    Location:
    Boston
    #3
    Thanks, yes, I agree. Just wondering if I am alone here with my specific issues.
     

Share This Page