Apple cinema display working! With 2nd Dell monitor too

Discussion in 'MacBook' started by funkyfresh69, Jul 17, 2015.

  1. funkyfresh69 macrumors member

    Joined:
    Mar 25, 2011
    #1
    Thought I'd share this in case anyone is interested..

    Got my MB working with the older 27" display port cinema monitor.

    It's hooked up to a USB to Display port adaptor.

    http://www.amazon.co.uk/gp/product/B00NI96S2O?psc=1&redirect=true&ref_=oh_aui_detailpage_o01_s00

    then a display port to female adaptor.
    http://www.amazon.co.uk/gp/product/B003N3DTKY?psc=1&redirect=true&ref_=oh_aui_detailpage_o00_s00


    The USB adaptor is plugged into a Dell 2715H monitor's USB hub (which is USB 3). The display is a little bit laggy, but fine what I do. I have a video of it, which is badly done but gives you an idea..

    On the left is the Dell monitor, on the right is the Apple cinema display.

    For some reason the video looks fine on my phone, but lots of artefacts appearing now its hosted on Vimeo? Sorry about that, I've no idea why..



    Works on 10.10.4 and 10.11 b3
    The speakers work but no iSight camera nor do the brightness keys on the wireless keyboard work - i.e. the brightness of the Apple screen is fixed..

    I'm sure theres and app to sort the brightness out, but I'm 90% of the way there


    Hope it helps someone?
     
  2. funkyfresh69 thread starter macrumors member

    Joined:
    Mar 25, 2011
    #2
    2nd video...but still Vimeo is messing up the video? all the artefacts and tearing you see are down to the Vimeo conversion of the video...
     
  3. palmwangja macrumors regular

    palmwangja

    Joined:
    Apr 12, 2015

Share This Page