apple flat panel problems? help

jelloshotsrule

macrumors G3
Original poster
Feb 7, 2002
9,591
3
serendipity
hi all:

i just got a 15" apple flat panel off ebay (slightly used, nothing noticeably wrong) and it's been working fine for the past day... then tonight i'd be on the computer, and suddenly it would go to sleep (the display, and i think even the computer.?) it would happen every 2 mins or so, even if i were just typing normally. and finally after i restarted a few times to see if that helped, i got a kernel panic type crash... so i've booted up from my other hard drive, with my old monitor going...

i haven't run fully conclusive tests of what element is causing it (ie, starting up from other hard drive with the apple monitor), but i figured i'd ask here real quick to see if anyone had experience with this, or if you thought it might just be the hard drive issue...

on a similar note, is there any way to turn the apple monitors off without putting the system to sleep? if i want to render something, i usually put my monitor off but with the new one it stops the render as well..

thanks a lot all
 

kishba

macrumors 6502a
Dec 11, 2001
610
0
Michigan
it sounds as though the button is a little faulty since it goes to sleep (like it's too sensitve and thinks its been touched)

as far as i know you can't turn them off... only by unplugging them but in the energy saver you can have the display turn off
 

jelloshotsrule

macrumors G3
Original poster
Feb 7, 2002
9,591
3
serendipity
well..

that's kinda the thing.

the screen goes off when i press the button, as it should. and it would seem to put the system to sleep too. however, when the display would go to sleep naturally (ie, via the energy saver 10 mins setting i have) the system wouldn't, as per my setting.. so that part is confusing, but not that big a deal..

the other thing though, is far more troubling... i'm running drive 10 on the hard drive now... we'll see i guess.. any more help would be great
 

jelloshotsrule

macrumors G3
Original poster
Feb 7, 2002
9,591
3
serendipity
tested

well after running drive 10 and fixing volume structure problems on the hard drive, the monitor was running fine for a while... several hours.

and now it just went off randomly, and didn't come back on until i powered down and rebooted...

so any help/ideas on this would be great.... thanks