Apple Music showing blank today?

Discussion in 'macOS Catalina (10.15)' started by ethank, Jul 18, 2019.

  1. ethank macrumors member

    Joined:
    Mar 23, 2003
    #1
    Yesterday after the beta 4 install everything was great and Apple Music's "For You" screen was faster than ever. Today, all my computers w/ Catalina show blank on "For You," "Browse" and "Radio"

    Console shows no obvious signs of what's wrong. It shows it talking to Apple's servers to pull the content. API issue maybe?
     
  2. Julien macrumors G4

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2
    I had this also and signed in/out several times (blank/white page). Closed/opened and rebooted and the same. When I got home from work it is now working but scared to click on any tabs and lose AM again. Is it now working for you?

    Also it started for me yesterday too but BEFORE the latest beta install (so maybe server issue) and continued after the update this morning.
     
  3. ethank thread starter macrumors member

    Joined:
    Mar 23, 2003
    #3
    Still can't get it to work. Was working until I closed and re-opened Music. Anything in my library (from Apple Music even) still plays fine, just none of the "For You" or "Browse" screens, nor search of Apple Music.
     
  4. Julien macrumors G4

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #4
    Sounds like what I was seeing and may again (Radio is playing now). Odd that Apple Music Playlist I added are fine just the 3 Apple Music (For You/Browse/Radio) show blank. Scared to change anything but......

    Screen Shot 2019-07-18 at 5.44.22 PM.png
     
  5. ethank thread starter macrumors member

    Joined:
    Mar 23, 2003
    #5
    Spoke too soon, it just started loading again.
     

Share This Page

4 July 18, 2019