Apple Pay not working

Discussion in 'iOS 11' started by doctheseus, Jul 31, 2017.

  1. doctheseus macrumors newbie

    Joined:
    Dec 28, 2011
    #1
    I had App stores problems and reset my network settings with some relief..all my Apple Pay cards were deleted , so when I am able to add any card, it comes with a error, not able to add card at this time, please try again later, tried different cards with same problem...
    any help appreciated in regards to this....
     
  2. Chazzle macrumors 6502a

    Chazzle

    Joined:
    Jul 17, 2015
    #2
    I’ve had this issue before and it seemed to resolve after waiting a few days. Some banks do not “release” your cards as quickly as others after you’ve deleted them from Apple Pay, requiring you to wait a bit before adding them back in. I would wait a couple days and if the error is still there, contact the issuing bank(s).
     
  3. fox1401 macrumors regular

    fox1401

    Joined:
    Sep 8, 2015
    #3
    I have encountered similar problem once but it's solved after rebooting the device.
     
  4. doctheseus thread starter macrumors newbie

    Joined:
    Dec 28, 2011
    #4
    I have waited for almost a week now...and I have rebooted my phone and tried again...no use..I am getting frustrated with this Beta, may go back Ios 10...
     
  5. digitalexplr macrumors regular

    digitalexplr

    Joined:
    Dec 13, 2016
    Location:
    Central Missouri
    #5
    Have you contacted the issuing entity of the card? They may have to reauthorize your card for Apple Pay.
     
  6. Tom G. macrumors 68000

    Tom G.

    Joined:
    Jun 16, 2009
    Location:
    Champaign/Urbana Illinois
    #6
    I had this issue also and I had to call the bank answer a bunch of security questions in order to re-authorize the card. Once that was done Apple Pay again worked fine.

    It is my favorite form of payment.
     

Share This Page