Apple TV 4K playing 4K video on HDMI 1.4 at 4:4:4

Discussion in 'Apple TV and Home Theater' started by RangerXML, Sep 25, 2017.

  1. RangerXML macrumors regular

    Joined:
    Jul 4, 2009
    #1
    I really don't know what is going on, did Apple say screw HDCP 2.2? I tried hooking up my Apple TV 4K to HDMI 2.0 HDCP 2.2 port and video stopped playing after 26 seconds, some movies didn't even play, but then I hooked it up to an HDMI 1.4 port and I get 4K@30hz SDR at 4:4:4, but the picture looks amazing and the videos are running at 4k, which my Nvidia Shield TV and prior Chromecast Ultra wouldn't do unless you had an HDCP 2.2 port. Is this a bug or is this intentional? I don't see anything on any spec page listing requirements for HDMI 2.0 or HDCP 2.2 and when I did connect it to those ports it was even buggy!
     
  2. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
  3. Poontaco macrumors regular

    Joined:
    Feb 2, 2014
    #3
    Have you tried switching the YPbPr color space to 4:2:0?
    A lot of TV's are having trouble with 4:2:2 at 60hz.
     
  4. err404 macrumors 68020

    Joined:
    Mar 4, 2007
    #4
    Check your cables. 60hz requires a lot more bandwidth. Try manually dropping to 30hz on your 2.2 port to see if it improves stability.
     

Share This Page

3 September 25, 2017