Apple TV plays for 1 second and then pops up with untitled in lower left corner

Discussion in 'Apple TV and Home Theater' started by Ericae1, Nov 24, 2013.

  1. Ericae1, Nov 24, 2013
    Last edited: Nov 24, 2013

    Ericae1 macrumors newbie

    Joined:
    Nov 24, 2013
    #1
    I was hoping someone could explain how to correct this issue. Whenever a song/movie is played off of my computer, netflix, apple radio etc. it plays the file for 1 second and then goes back to the previous screen and displays untitled in the bottom left corner.

    There also seems to be some connection to when I turn on an apple device. I was able to get a show to play in netflix, but as soon as I turned my mac book on... it immediately exited the show and popped up with the playing untitled icon in the left corner. The same thing occurred when playing a song and pressing the home button on my iPhone.

    I have tried: resetting the device, restarting, and unplugging my router.

    For some reason it works again if i leave it alone for a few hours, but as soon as I use another apple device it goes back to the untitled message.

    Thank you!
     
  2. cmgarcia macrumors newbie

    Joined:
    Nov 24, 2013
    #2
    Same exact thing is happening to me. Can't figure out what's going on.
     
  3. priitv8 macrumors 68020

    Joined:
    Jan 13, 2011
    Location:
    Estonia
    #3
    Have you tried reflashing the firmware via iTunes?
     
  4. cmgarcia macrumors newbie

    Joined:
    Nov 24, 2013
    #4
    After trying different cables, resets and a complete restore, nothing worked. However, it seems that today it is no longer having this issue, can't pinpoint what changed, if anything.
     
  5. Stewart21 macrumors regular

    Joined:
    Dec 9, 2011
    Location:
    South Yorkshire
    #5
    The wind is from the North.
     
  6. Ericae1 thread starter macrumors newbie

    Joined:
    Nov 24, 2013
    #6
    Used a mini-USB cable to restore Apple TV successfully

    At first I noticed if I Unplugged the Apple TV it worked after a day without use, but the problem would come back a few days later.

    I just did a hard restore by plugging a mini-USB into the Apple TV and connecting it to my computer. I just followed the restore prompts in iTunes and it seems to be working fine.

    If I don't post further you can assume this did the trick.

    Thanks for the input.:)
     
  7. Ericae1 thread starter macrumors newbie

    Joined:
    Nov 24, 2013
    #7
    Apple tv still has same issue after reformatting with iTunes

    Taking the Apple TV back to Apple. I guess it's time for a replacement.
     
  8. VieMac macrumors newbie

    VieMac

    Joined:
    Dec 12, 2013
    Location:
    Snohomish County WA
    #8
    Nothing wrong with your AppleTV!

    Your AppleTV is fine!
    It is the Airplay setting of the other devices.
    You need to set the Airplay destination of your other devices back to local - e.g. "iPhone".
    When you e.g. wake up your MacBook iTunes starts up and talks to the AppleTV. That's the reason for the "untitled" - which seems to be the last audio file that you played.
    Either quit and restart iTunes to return to "local" mode, or change the Airplay destination.
    If you have IOS 7 on your iPhone you can do it easily from "Control Center".

    Hope that helps.
     
  9. mnoriega macrumors newbie

    Joined:
    Jan 3, 2014
    #9
    VLC can also be causing this

    Hi Guys,

    In my case, iTunes was not open in my Macbook, but I had previously been using Airplay from my Macbook to watch a video with VLC on my Apple TV.

    I saw that if I turned off WiFi on my Macbook, Apple TV worked fine, so I know it was the culprit. I turned WiFi back on and again Apple TV would show the iTune "untitled" icon on the bottom left corner and not play. After I closed VLC, my Apple TV worked normally again!

    Hope this helps others having this issue.
    Cheers.
     
  10. mggruff macrumors newbie

    Joined:
    Feb 6, 2014
    #10
    I had to create an account to thank you for helping! It was totally VLC pinging off the WIFI
     

Share This Page