Apple Watch Won’t Charge Completely After 5.1.3 Update

Discussion in 'Apple Watch' started by G4R2, Jan 25, 2019.

  1. G4R2 macrumors 6502a

    Joined:
    Nov 29, 2006
    #1
    Hi All,

    Here’s an annoying bug/“feature” I’ve encountered following the recent update.

    I have an Apple Watch S4 that was charging perfectly on a Slicecharge mat my wife got me for Christmas. Following the last update (5.1.3) the watch begins to charge for a few moments, gains perhaps 1-2%, then stops charging. Pad placement doesn’t change the issue. The Slicecharge has a magnetic spot for the watch to help place it on the correct spot.

    It charges fine on the Apple puck however. A soft reset did not fix it and I haven’t tried a hard reset.

    I’ve found other posts in Apple support forums with a similar experience using other 3rd party chargers (not just the one I’m using). Apple has not acknowledged this or replied. Some have speculated this Apples subtle way of getting users to buy a yet to be released AirPower may.

    Has anyone else experienced this problem? Is anyone who is running the recent beta able to report if this is fixed? Any other suggestions?

    Thanks!
     
  2. Cordorb macrumors regular

    Joined:
    May 8, 2010
    #2
    Sounds like the inside of the charger is turning itself off for some reason

    testing on another charger or a different watch will give more information

    So, it is not a complete charge problem but at ANY charge level it stops after 1 or 2 percent ?
     
  3. G4R2 thread starter macrumors 6502a

    Joined:
    Nov 29, 2006
    #3
    Thanks for the reply. It doesn’t seem to be a charger problem. This seems to be a known issue where the watchOS update appears to be disabling charging via 3rd party chargers. Some users have noticed the problem occurring after 5.1.1. I noticed it going from 5.2.1 to 5.3.1.

    And yes, at any charge level it stops after 1-2% or after a few minutes.

    I was hoping to see if any other users with 3rd party chargers are experiencing the same problems or if there are any workarounds. Also curious if the recent beta solves it.
     
  4. jazz1 macrumors 68000

    jazz1

    Joined:
    Aug 19, 2002
    Location:
    Mid-West USA
    #4
    I couldn’t get to my apps won the phone with the new update. A restart fixed it. But this sounds more serious. Is it a third party charger?
     
  5. G4R2 thread starter macrumors 6502a

    Joined:
    Nov 29, 2006
    #5
    Yes- third party chargers will no longer work but the Apple supplied charger does.
     
  6. jazz1 macrumors 68000

    jazz1

    Joined:
    Aug 19, 2002
    Location:
    Mid-West USA
    #6
    My Belkin iPhone (vertical plugin) and watch charger works with my Gen. 4 watch using latest watch OS. I guess I’m lucky .
     
  7. bonjourx macrumors regular

    bonjourx

    Joined:
    May 26, 2016
    #7

    Hi, I am very interested on purchasing the SliceCharge charger, I know this isn’t related to the topic but may I ask how is it holding up? Is it good still?
     
  8. mrblog47 macrumors newbie

    Joined:
    Dec 16, 2009
    #8
    I'm having this same problem. Apple watch 4 Stainless steel, Watch OS 5.2.1. Using the Slicecharge.
    I updated Watch OS Yesterday but the problem was happening before this. I noticed it because the OS wouldn't update unless the battery level reached at least 50% and it just wasn't charging.
    I have a feeling it's an issue with the slicecharge. (Just received it a few Days ago)
    The watch indicates that it's charging on the screen and on my iPhone screen but it's not taking power. Strange.
     
  9. benspratling macrumors 6502

    Joined:
    Jan 16, 2006
    #9
    Howdy, I waited months for a SliceCharge. It actually uncharges my watch. It charged the watch once, then began rapidly uncharging my watch. When on the SlideCharge, the cellular large-screen Apple watch looses about 1% charge every 1-2 minutes with no other use. My iphone and wireless-charging AirPods charge fine, with the exception that finding the right spot for the AirPods is difficult, and easily knocked out of alignment, which makes the casual nature of simply placing the device on a charging "surface" useless. I had to stop using the SliceCharge.
     

Share This Page

8 January 25, 2019