Apps Suddenly Magnify—Help!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by warburg, Oct 15, 2009.

  1. warburg macrumors 6502

    Joined:
    Jul 27, 2008
    #1
    I was closing a game on my 3Gs when the icons suddenly magnified so that four app icons fill the screen. I've had iphones since the first generation, and I've never seen or read about this before. I tried shutting the phone down and restarting it. I've tried rebooting the phone. The huge icons are still there, Does anyone know how this happened and what I can do to restore everything to normal size? :confused:
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
  3. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #3
    On the 3Gs triple tap on the home button turns on accessibility options. So you'll want to change that as documented in the post above me.
     
  4. warburg thread starter macrumors 6502

    Joined:
    Jul 27, 2008
    #4
    Thanks to both of you. After a considerable struggle, because everything was so huge, I managed to get into Accessibility and turn off Zoom. Then everything returned to normal. I can't imagine how the problem occurred. I ws nowhere near Settings when i closed my game.
     
  5. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #5
    It happened like I mentioned. When you hit the home button it registered as a triple tap for some reason. This is a shortcut to enable the zoom. Make sure you turn that shortcut off too, just in case.
     
  6. warburg thread starter macrumors 6502

    Joined:
    Jul 27, 2008
    #6
    Seems logical, but I don't think that's what happened. I hadn't hit the home button, and I tried the shortcut when you mentioned it in your post, It didn't work because it was never enabled. In any event, all is well now, and if it doesn't happen again I won't have to look further.
     
  7. ViViDboarder macrumors 68040

    ViViDboarder

    Joined:
    Jun 25, 2008
    Location:
    USA
    #7
    Well that is weird... Glad it's solved!
     

Share This Page