AT&T LTE keeps cutting out?

Discussion in 'iPhone' started by krashx7, Sep 25, 2012.

  1. krashx7 macrumors regular

    Joined:
    Jul 5, 2012
    #1
    Im constantly having to turn of LTE and then back on and it will work for a while then it cuts off again.. Is this normal? Phone issue or AT&T? Im sure its probably the latter and sorry if this has been asked before.
     
  2. Max Book macrumors member

    Joined:
    Mar 20, 2008
    #2
    Same thing for me on iPhone 5 with AT&T. It drops down to Edge and when I toggle lte off an on it comes back with LTE at 4 bars. Anyone know why or how to fix it?
     
  3. impulse462 Suspended

    impulse462

    Joined:
    Jun 3, 2009
    #3
    This exact same thing keeps happening to me as well. LTE (on AT&T) will just randomly cut out and come back on its own, kind of annoying.
     
  4. MrXiro macrumors 68040

    MrXiro

    Joined:
    Nov 2, 2007
    Location:
    Los Angeles
    #4
    Constant LTE for me... even getting better LTE reception than my Verizon iPad LTE.
     
  5. mrskullfreak macrumors 6502a

    mrskullfreak

    Joined:
    Jan 25, 2012
    Location:
    michigan north detroit
    #5
    I posted this already call your carrier they can fix it.
    It's a setting on there end.
     
  6. unlimitedx macrumors 6502a

    Joined:
    Jun 15, 2010
    #6
    Really? Because I am in lte area I am have been drifting between lte and 4g. That isn't supposed to happen?
     
  7. czar44 macrumors member

    Joined:
    Sep 21, 2012
    #7
    I'm in an LTE area well covered on ATT's map but not getting LTE serivice - drifting bw 4g and edge. Any ideas?
     
  8. PM-Performance macrumors 6502

    Joined:
    Feb 12, 2012
    #8
    I had to call AT&T twice now to get my data reset because I keep flipping from hspa to edge at work.
    They said this is a common iPhone 5 thing they are finding. Unfortunately I believe th because I have a 4 and 4s on ios6 not having this problem.
    I'm sure apple will fix it soon. They said apple is well aware of it already and not just an AT&T issue
     

Share This Page