Attempted to QuickPwn on 2.2.1/3G, iTunes won't recognize phone

Discussion in 'Jailbreaks and iOS Hacks' started by Satan Himself, Mar 27, 2009.

  1. Satan Himself macrumors newbie

    Joined:
    Sep 12, 2008
    #1
    So I ran through QuickPwn, followed the directions for DFU mode. QuickPwn hung for a few hours at the "QuickPwn is jailbreaking your phone..." screen with no advancement at all in the progress bar. So at this point I just want out of the whole mess, so I disconnect the iPhone from the system. I can get it to jump into DFU mode, as iTunes displays a "Waiting for iPod..." message. Then I get the attached error message. I've tried doing what iTunes suggests, of course, to absolutely no avail.

    I've seen the threads now on 10.5.6/unibody MacBooks (both of which I have, wonderful) but I'm not interested in jailbreaking anymore. I just want to restore to default software, no jailbreak. Where do I go from here?
     

    Attached Files:

  2. Satan Himself thread starter macrumors newbie

    Joined:
    Sep 12, 2008
    #2
    I fixed it after a little more searching around the Hackint0sh forums, specifically the error 2001 stuff.

    There are instructions everywhere for getting into DFU mode, but not out of DFU mode. That's all I had to do. Instructions follow, for any poor soul that comes across this thread/a similar problem in the future.

    1. Press and hold sleep and home buttons together for 10 seconds.
    2. Release home button after the time has elapsed, but keep holding the sleep button.
    3. Breathe a sigh of relief (and a big facepalm) as the Apple logo appears on your screen.
    :apple:
     

Share This Page