Atv pausing at startup of movie; tv show or playing music

Discussion in 'Apple TV and Home Theater' started by theslaz, Mar 9, 2010.

  1. theslaz macrumors 6502

    Joined:
    Dec 12, 2009
    Location:
    Calgary; Alberta; Canada
    #1
    I use Atv to stream all my content via wireless from my PC hard drive to my TV. It seems that when ever I start a new session; the content will play for about a minute and then it freezes. It will stay frozen for about 2 or 3 minutes and than begin playing. It will only do this once and than it is good until I start another session. By session; I mean, it will play without freezing again until I switch to different content E.G. going from movies to TV shows or playing music.

    I have been putting up with this since I got the ATV at Xmas; just thought that I would post my problem. Maybe there is a solution. I can not hard wire the setup as my ATV is to far from my PC!
     
  2. ss957916 macrumors 6502a

    Joined:
    Jun 17, 2009
    #2
    Sounds like your ATV is working well - I have TONNES more issues than that! We have to decide what we're going to watch way before we want to watch it so it can be sync'd onto the ATV - I've given up on streaming.

    Afraid I don't have any help, but just to let you know that my experience of ATV is that I wish I hadn't bothered.
     
  3. theslaz thread starter macrumors 6502

    Joined:
    Dec 12, 2009
    Location:
    Calgary; Alberta; Canada
    #3
    Could be; I just thought that there may be a solution. Waiting a few minutes is not that bad. Just curious why????
     

Share This Page