ATV2: Blurry line on bottom of movie

jeb2u

macrumors member
Original poster
Oct 6, 2010
50
0
I have an ATV2 connected via HDMI to my 40" LCD TV. I've noticed that when I'm streaming a movie from my computer to my ATV2 there is a thin, blurry horizontal line that runs the entire width of the picture. It's at the very bottom of the picture where the movie image meets the black letterbox on widescreen movies. This happens on both movies I've ripped via Handbrake and on HD movies I downloaded from iTunes. I can't see the lines when I view the movie on my iMac.

Anyone else have this problem? Ideas?
 

roidy

macrumors 65816
Dec 30, 2008
1,025
21
Nottingham, UK
DVD's contain alot of fuzzy crap around the edges of the picture that you wouldn't normally see on a real DVD player due to overscan. While Handbrake usually does a pretty good job of cropping it out of the encode using the automatic cropping feature, sometime it gets it wrong. Just use manual cropping and crop a couple of extra line from the bottom of the frame. This is why I always like to do a short 10 second or so preview test encode to check for things like this before spending hours encoding:D
 

jeb2u

macrumors member
Original poster
Oct 6, 2010
50
0
But I even get the blurry line (a few pixels in height) on movies I downloaded from iTunes (so they weren't ripped from DVDs)?
 

roidy

macrumors 65816
Dec 30, 2008
1,025
21
Nottingham, UK
Sorry, my bad, I replied in a hurry.

Ok, first thing make sure your TV has all the crap like edge filtering and noise reduction turned off, second try a different HDMI cable third try your ATV on a different TV.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.