ATV2 hand held remote not working—battery ok

Discussion in 'Apple TV and Home Theater' started by Bill P., Sep 29, 2011.

  1. Bill P. macrumors regular

    Bill P.

    Joined:
    Sep 24, 2007
    #1
    All of a sudden my remote will not work. The ATV sees the remote as it blinks three times every time I push a button. I've tried pairing and de-pairing (using the Remote App on my iPad which runs ATV2 just fine) as well as unplugging the ATV. Still no workie. Also tried holding down the menu and down keys for 6 seconds to reset.

    Thoughts?

    Bill
     
  2. From A Buick 8 macrumors 68040

    From A Buick 8

    Joined:
    Sep 16, 2010
    Location:
    Ky Close to CinCinnati
    #2
    I have two ATV's bought about a month apart, I had the same issue with one of the remotes had to return it.

    The apple store exchanged it no problem.
     
  3. Bill P. thread starter macrumors regular

    Bill P.

    Joined:
    Sep 24, 2007
    #3
    Good idea, I'll make an appointment at the Genius bar.
     
  4. Grandur macrumors newbie

    Joined:
    Feb 13, 2012
    #4
    try to un-pair the remote..

    point at the appleTV and press and hold.. menu + back button for 10secs or so..
     
  5. zachlegomaniac macrumors 6502a

    zachlegomaniac

    Joined:
    Sep 20, 2008
    #5
    Woah. You saved me a trip to the Genius Bar. Thanks!!! :)
     
  6. btbrossard macrumors 6502a

    Joined:
    Oct 25, 2008
    Location:
    Chicagoland
    #6
    I've had the same thing happen to my apple tv.

    I had to go in an unpair the remote in order for it to work with the ir remote.

    I figured one of my kids accidentally did it, but maybe it happened on it's own if others are seeing the same problem.
     
  7. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #7
    Thanks that helped me out too.
     
  8. Darien Red Sox macrumors regular

    Joined:
    Dec 13, 2010
    Location:
    CT, USA
    #8
    Ame the remote at a cell phone camera and see what happens, if you see a light you know the remote is fine, if not than the remote is the problem.
     

Share This Page