Audio out of iPod only works on left ear, help!

Discussion in 'iPod' started by MK25toLife, Nov 30, 2008.

  1. MK25toLife macrumors regular

    Joined:
    Aug 7, 2007
    #1
    I have a 5th gen. iPod with photo and video and audio is only coming out of the left ear. I restored the iPod and everything but for some reason I can only hear music out of the left earbud. Does anyone know what's wrong? Your help is appreciated!
     
  2. cmooreou macrumors member

    Joined:
    Nov 6, 2008
    Location:
    Tulsa, OK
    #2
    its probably the earbuds and not the ipod. try it with a different set of headphones.
     
  3. MK25toLife thread starter macrumors regular

    Joined:
    Aug 7, 2007
    #3
    It's definitely not the earbuds, I have tried with several different pairs and get the same result
     
  4. mac man 007 macrumors newbie

    mac man 007

    Joined:
    Jan 31, 2008
    Location:
    Shellharbour, Australia
    #4
    Take it To apple

    I suggest take it to apple and see what they say. How long has it been happening?
     
  5. nevisbound macrumors newbie

    nevisbound

    Joined:
    Nov 7, 2008
    Location:
    Connecticut and NYC USA
    #5
    Since the headphones work its probably a bad female plug on the top of the ipod. These die from putting headphones in and out over time. Take it to apple and see what they say. You might be able to buy the female part yourself an fix it if you can solder and do basic electronic work. Otherwise, time for a new ipod
     
  6. cmooreou macrumors member

    Joined:
    Nov 6, 2008
    Location:
    Tulsa, OK
    #6
    no need to solder, the 5th gen video uses ribbon cables for everything. shouldnt be too hard of a fix.
     
  7. nevisbound macrumors newbie

    nevisbound

    Joined:
    Nov 7, 2008
    Location:
    Connecticut and NYC USA
    #7
    Very nice I didnt know that. Sadly, I trashed two old ipod minis trying to upgrade the battery recently...
     

Share This Page