B&W OSX 10.2 Problems

Discussion in 'Macintosh Computers' started by Black Six, Sep 24, 2004.

  1. Black Six macrumors newbie

    Sep 24, 2004
    Ok, this is gonna be a long one, so a warning in advance.
    PowerMac G3 B&W with a Rev B Motherboard
    XLR8 G4 400Mhz
    640MB RAM
    40GB HD
    *OSX 10.2.8 (kind of, this is the problem)
    *OS 9.2.2
    80GBHD via a PCI ATA controller card
    *OSX 10.2.8

    Back in the day I got this comp, refurbed from Apple, with a ~10GB HD running 8.6. A while later I upgraded to a 40GB drive and installed 9.1. Some time after that I upgraded to a 400 MHz G4. A little after that I decided I wanted to run X, so I got the ATA controller, an 80GB drive, and 10.2. I had had some problems along the way with firmware upgrades and what not, but at this point it was running pretty stable. Then I got a dual 1.8 G5. My dad wanted my old B&W, so I transferred everything over to my G5 and formatted the 40 GB on the B&W into 3 partitions, OS9, OSX, and applications, in that order (all reformats were Mac OS Extended unless otherwise mentioned). At this point I still had the OSX partition on the 80GB to boot from. So I installed OS9.1, upgraded to 9.2.2, updated drivers and everything, and all was good. Then, I tried installing X on the second partition. Many, many, many times. Sometimes it crashed while installing, other times it seemed to install fine and then crashed when I tried to reboot, with the OSX loading screen (the gray/white apple and the 'spinny thing') freezing and getting all garbled. Occasionally it would work, and would boot, until I shut it down and restarted, or updated it to 10.2.8or installed a security update, after which it would begin to freeze again. I tried doing a clean install, upgrading the previous installation, tried formatting the partition as Unix file system, zapped the PRAM, but to no avail. So my dad and I brainstormed and thought perhaps X wanted to be on the first partition. So I moved the OS9 stuff onto the 80GB drive, reformatted the 40GB, moved OS9to the second partition and tried installing it again, with the exact same results. Since I got tired of downloading the 10.2.8 combo update again and again, I went back on my G5 and downloaded ALL of the 10.2 non-G5 updates and put them on a CD. Eventually I got to a point where I got X to install again, and boot even. So I loaded the CD, installed 10.2.8, rebooted, and it hung, again. I booted into OSX on the 80GB and tried reinstalling the update, but now, instead of the garbled screen mentioned above, it goes from the loading screen to a gray screen with a white circle with a slash through it, which I assume means something like 'no boot partition found' or something like that.
    I'm at my wit's end here, and my dad wants the computer.
    Any and all help would be appreciated, thanks.

    Non-essential system info (but just in case there's a known problem I'm unaware of)
    32MB Radeon 7000 PCI
    ProTV TV Tuner Card
    2 USB port PCI Card
    Griffin G-port Serial adapter
    DVD-ROM drive

    That's about all I can think of thanks again!
  2. yellow Moderator emeritus


    Oct 21, 2003
    Portland, OR
    Try taking out all but 128MB of RAM and installing OS X.
  3. mklos macrumors 68000


    Dec 4, 2002
    My house!
    Unplug everything you don't need, such as any extra optical drives, hard drives, SCSI Cards, and other PCI cards. If the problem goes away then add them back one by one and you will find the problem eventually. Sounds like something is conflicting, or loose. It might be the PCI Controller Card. Usually its not a good idea to put your applications on a different partition. A lot of OS X apps will ONLY install on the volume you booted from.

    If you still have the 10GB HD or 40GB, try installing OS X on it WITHOUT using the PCI Controller Card and see if it still crashes.

    And take out all but 128MB of the RAM like what was previous suggested.

Share This Page